TechSpot

im new... my 800mb cd appears as 702mb

By bluebaba
Oct 28, 2006
  1. hi guys, im the new guy in the block.. just got myself a nice package of 800mb cds, but on nero they appear as 702 mb. what can i do ? thanks.
     
  2. Superinc

    Superinc TS Rookie Posts: 66

    used Overburn.. (turn the feature on)
     
  3. Superinc

    Superinc TS Rookie Posts: 66

    btw how much did you pay for the pack ?

    most DL drives are around $30.. thats 8 Gb worth of data.
     
  4. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    800MB CDs are not really standard and work only in certain burners. Do you know that your drive supports this size of media for sure?

    Because 800MB is not standard (and I guess not officially supported under Nero), you'll have to enable "Overburn". Open up Nero. If you're using Nero Express, click the 'Configure' button. If you're using Nero (regular), click 'File' and 'Preferences'.

    A window will pop up with quite a few options. Click on the "Expert Features" tab and enable "Disc at once overburning". Change the time from 80 minutes to 90 minutes.

    I think you'll only be able to write to these large discs using 'Disc At Once'. This means you cannot use these discs for Multi-session or maybe even 'Track at one' CDs. So when you burn CDs, make sure the Disc at once option is checked.

    90 minute CDs have terrible compatability with most drives. Infact, I've heard many negative things including possible damage to CD burners and readers that do not support them. So best of luck. :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...