TechSpot

I'm online but facebook won't load up

By lokepy
Nov 1, 2008
Topic Status:
Not open for further replies.
  1. I'm online but can't seem to load up facebook. I've tried downloading ccleaner and cleaned my computer but facebook is still not working.

    ---------------------------
    Hello Google visitors!
    ---------------------------
    If you are arriving here looking for information about Facebook and why it won't load on your computer, odds are they are having server issues at the moment and it's not a problem specific to your PC or internet connection.

    A simple way to verify if Facebook is down for everybody is to check here or here.

    If your issues persist after a few hours or a day, you are welcome to post a message in our message board and our tech community will be glad to assist you.

    The TechSpot Team

    ---------------------------
  2. hynesy

    hynesy TS Maniac Posts: 445

    First of all, what operating system are you using, what browser and is there any error given when you are trying to visit facebook?
  3. lokepy

    lokepy TS Rookie Topic Starter

    I'm using Windows Vista, internet explorer. I didn't have the problem before but I just switched to using mobile broadband . there's no error message, the homepage just doesn't load up.
  4. lokepy

    lokepy TS Rookie Topic Starter

    I'm wondering whether my filter settings have something to do with it.
  5. almcneil

    almcneil TS Guru Posts: 1,554

    Is it just Facebook or is it all web sites?

    -- Andy
  6. lokepy

    lokepy TS Rookie Topic Starter

    Just facebook
  7. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,846

    The only thing I can think of is something on the page is stopping you from loading the page. Maybe a firewall, or some sort of AV program doesnt like what is on the page. Try disabling any sevurity software you have then see if it will load.
  8. lokepy

    lokepy TS Rookie Topic Starter

    I've tried that but it still doessn't work.
  9. lokepy

    lokepy TS Rookie Topic Starter

    Hihi...
    thanks for all your help. I've downloaded firefox and facebook loads so i'll use firefox instead of internet explorer... don't know what the problem was with internet explorer...
  10. almcneil

    almcneil TS Guru Posts: 1,554

    You might have accidentally added Facebook to a blocked site list in Internet Options -> Security. heck there.

    -- Andy
  11. lokepy

    lokepy TS Rookie Topic Starter

    static.ak.fbcdn.net

    guess what i can't log on again not even on firefox or opera or any other browser.
    i get this msg
    static.ak.fbcdn.net

    i've googled that & found that many pple have experienced the same problem but somehow no one seems to have a solution..
    can someone please help. thx!
     
  12. Evaristo

    Evaristo TS Rookie

    Hi, I've been having the same problem with Facebook, I'll be online, but it doesn't load. It keeps saying "Internet Explorer cannot display the webpage." The other sites work fine. I tried downloading ccleaner and cleaning my computer, even downloaded Opera, but nothing worked. My default browser is Internet Explorer.
  13. Evaristo

    Evaristo TS Rookie

    I have the same problem with Facebook and Yahoo

    Hi,
    I'm having the same problem, I'm online but can't log onto Facebook or Yahoo. I downloaded ccleaner, and cleaned my computer, but it didn't help. I even downloaded Opera, and still can't log on. All the other websites are fine. My default browser is Internet Explorer.
  14. mark_atky

    mark_atky TS Rookie

    I'm also having the same problem.. I'm ripping my hair out! I just goit a new macbook, all was working fine prior to Saturday but since then Facebook has been broken on my Macbook and Windows XP PC at home. My Vista laptop at home can however access still as can my XP laptop on the work network. I have also noticed problems with Autotrader search and Argos. All other sites are working OK as far as I can see.

    I thought it must be something I had installed on my mac. I tried everything. Updating Java, Updating Shockwave and Flash Player. On my Macbook Facebook doesn't work in any browser, Firefox 3.05 and 2 (various versions), Opera, Safari, Crossover Chrome. On my XP PC It fails to work on IE7 and Firefox 3.05. (When i sya it doesn't work I mean it loads the homepage after login but gets stuck and I can not go any further. Inbox, chat, photos nothing works) I get loads of CSS errors in the error log in Firefox. I've tried editing my userContnent.css file but this didn't make any difference.

    I took the drastic step to rebuild my Macbook last nioght in an attempt to get it working again. I wiped the entire contents of my Macbook and reinstalled OS X Leopard. Still the same issue though. I've run repair permission, cleared the DNS cache. Obviously a rebuild would ahve cleared all cookies etc.

    I am an IT contractor and work extensivley with Linux and Windows. I cannot give you any reasonable explanantion for what is happening as IIt is working on my Vista Laptop at home it cannot be the router, Its not my Operating system as that been reuilt on my Macbook, its not my browser as no browser works. The plugins are all up to date. My Macbook has no Virusscan or Adblocker installed, What the hell is going on? Any help seriously appreciated.
  15. mark_atky

    mark_atky TS Rookie

    Fixed it!! OK. I ahd read afew things about setting your MTU to something different but no one had done this successfully. I checked my router and MTU was set to 1500. I changed this to 1400 as suggested by a friend. Everything now working! Vista must read the amount of data downloaded different than a Mac or XP. I have a netgear router and I changed this in the WAN setup part on the admin page.

    Hope this helps someone.
  16. visitor

    visitor TS Rookie

    omg!!!

    Omg....u are soooo clever ive been having this prob for a few weeks i googled the problem came accross this site i also have a net gear router changed the settings you suggested and hey presto it works!!!!
    I cant thank you enough...thank you thank you.....
  17. wolfdogg

    wolfdogg TS Rookie

    Luckily, I'm a genius.. so I have figured this out for everyone. Add an 's' after your http (making it a secure connection). Voila.
    In other words.. your url should start with: https:
  18. brigb

    brigb TS Rookie

    OK, so I'm having this exact same problem. I use Windows XP on a laptop and Internet Explorer for my browser
    I am technologically ignorant, so bear with me. I read mark_atky's solution with the MTU. I spent the last hour trying to figure out what the hell that meant (yes I know, you're all shaking your heads at me right now... I said I was technologically ignorant). I searched how to change this 'MTU', and found the microsoft support article on the topic
    (the article is at support . microsoft . com/default.aspx?scid=kb;en-us;283165

    It went completely over my head. I don't know how to make a registry key, and I still don't even know what 'PPPoE' or 'MTU' means.
    I didn't try to make any changes, because I know I'll likely do some major damage to my computer if I do... Can someone give me a simple, step-by-step breakdown on how to fix this problem, or should I just send in my computer to an expert and ask them to do it?
    (BTY, using 'https' instead of 'http' does not work)
  19. ChrisDown

    ChrisDown TS Rookie Posts: 125

  20. brigb

    brigb TS Rookie

    Doesn't matter after all... started working again the next day.
  21. g3mg3m2007

    g3mg3m2007 TS Rookie


    hi all

    I have been having the same problem and adding the 'S' is the only thing that works. BUT it is driving me crazy typing it eveytime i want to load a new page. How do i save the settings with the 'S'. I dnt know much about computers so in simple take please.

    Many Thanks
    Gem
  22. GrecianLez

    GrecianLez TS Rookie

    Use Opera for looking at facebook...even if firefox and ie8 wont open it.. opera does for me so i just that for facebook..hope it helps



    http://www.opera.com/

    Ive had awful trouble with facebook on firefox and IE8 but opera web browser does work every time so try it and see. I only use opera for facebook and other sites i cant access
  23. miriamg9

    miriamg9 TS Rookie

    compaq, internet explorer. I got to facebook site but nothing showed up on the screen
  24. GrecianLez

    GrecianLez TS Rookie

    Like I said download opera.com web browser, or even google chrome
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.