TechSpot

Imbecile failing to setup network !

By LindnArden
Feb 17, 2007
  1. Hello all - please be gentle with a tech *****.... I recently got a router and after much arsing about speaking bad french to the club internet helpline got my PC internet and email working via Ethernet cable (?)

    Step 2 was to buy a Netgear wireless card thingy for my wife's laptop - installed fine and it can see the wireless network fine but cannot access the internet. It did say 'connected to router' for a while and everything worked tickety boo but then that disappeared.

    I'm sure I'm doing / not doing someting simple - can anyone help....BTW both systems running Windows XP. Ideally I would also like to share files and printers but I realise this may be some way off in the valley of dreams.
     
  2. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    Make sure you are running Service Pack 2 (to check this, you could right click on "My Computer" and select properties. It will display on the first page). The second thing I need to know is your house layout. Is it 2 story? Brick walls? A way you can check your connection is to go to "Start>Run" and type CMD. When at the Command prompt. Type IPCONFIG /ALL and that will give you a detailed list of your connection. Try to do a ping to the router (PING 192.168.1.1 (or whatever scheme you are on)). If you recieve replies fine, then try "PING yahoo.com". If you get replies from that, you should be fine on interent. If it is a signal issue, try setting your router channel to 1, instead of 6 (The default). Get back to me with your info and i will be glad to help.
     
  3. LindnArden

    LindnArden TS Rookie Topic Starter

    House lay out is that the two computers are sittign next to each other on a desk on the top floor...if I can get it working then it would be nice to use the laptop in the garden !!

    The ping thing on the laptop gets nothing 'destination host unreachable'
    the ipconfig thing:

    Promaru DNS suffix.......
    Node type.....hybrid
    IP Routing enabled.....No
    WINS Proxy enabled......No

    Connection specific DNS suffix.......
    Description.......MAC Bridge Miniport
    Dhcp enabled.........Yes
    Autoconfig enabled.....yes
    Autoconfig IP address......169.254.235.156
    Subnet Mask.........255.255.0.0
    Default Gateway.........


    !!!!!!!
     
  4. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    Ahh your getting the Limited or no connectivity. Go to your other computer and perform the IPCONFIG program as you just did. List the IP Address information and the Gateway + DNS Servers.
     
  5. LindnArden

    LindnArden TS Rookie Topic Starter

  6. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    Alright, This will be a TEMPORARY fix to your problem. I do recommend that you get the latest updates for windows. Anyways, go to Start>Control Panel>Network Connections and right click on your Wireless adapter and select Properties. In the pop up window, select in the list "TCP/IP" then click properties. Set it to manual Configuration and enter the information as follows:

    IP ADDRESS: 192.168.1.105
    Subnet Mask: 255.255.255.0 (should be automatically entered)
    Gateway: 192.168.1.1
    DNS Servers: 192.168.1.1

    This should get you connected to the internet with no problem. But if you go to somewhere else with wireless, you will need to set it to OBTAIN AUTOMATICALLY in the TCP/IP Menu. After you get internet on the computer, go into your internet explorer and select Tools and click Windows Update. Get any updates that are listed and if it asks you to restart, do so and check for more udates. Post your results.
     
  7. LindnArden

    LindnArden TS Rookie Topic Starter

    Hi there,
    I right click on the wireless network connection icon and select properties but I get a box with two tabs General and Wireless Networks......no mention of TCP/IP anywhere ??
     
  8. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    Under the General Tab, there should be a box that has items such as "Client for Microsoft Networks" and "QoS Packet Scheduler". It is in that box that you should see it.
     
  9. LindnArden

    LindnArden TS Rookie Topic Starter

    In 'General' it says:

    Connect Using:
    NETGEAR WG511v2 54 Mbps Wireless PC Card
    Configure......

    This adapter is part of the network bridge. To remove this adpater
    from the Network Bridge blah blah


    I did find the TCP/IP thing in an icon that says 'Network Bridge' and have changed it as per below but still no joy......
     
  10. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    Go into your Network Connections Menu and delete that network Bridge. When you see it, click it and hit delete. You should really only have your Local Area Connection and maybe a 1349 connection. Delete the bridge and post back.
     
  11. LindnArden

    LindnArden TS Rookie Topic Starter

    Ok.....deleted and the TCP/IP stuff now done to the Wireless connection.

    I now have an IP address on the NetGear Assistant Software chappy - when it worked briefly before it said 'connected to router' in the box where it now says 192.168.1.105

    .....still no joy on internet however
     
     
  12. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    So you set your TCP/IP Settings to 192.168.1.105, 255.255.255.0, 192.168.1.1, 192.168.1.1. And in your Start>Control Panel>Network Connections, you deleted the icon that say Network Bridge and your still not recieving internet?
     
  13. LindnArden

    LindnArden TS Rookie Topic Starter

    Yes to all the numbers (nothing in alternate DNS server box)

    The network bridge icon won't delete but does says disabled next to it
     
  14. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    you should be able to delete it with no problem. The network bridge is what is causing your problems. If need be, try to restart and delete.
     
  15. LindnArden

    LindnArden TS Rookie Topic Starter

    We are talking about the laptop here......not the PC that works fine.....(did I mention I was an imbecile)
     
  16. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    The network bridge shouldnt be on either machine.
     
  17. Rick

    Rick TechSpot Staff Posts: 6,305   +52 Staff Member

    The IPCONFIG screenshot shows that your computer connects to your router perfectly. There shouldn't be a problem here unless your router cannot get online using your modem... But the PC --> router connection works fine.

    This is an APIPA address, which means the laptop is not able to get an IP address from your router. This means your laptop and router are not communicating properly. Can you plug in the laptop with a network cable.. If so, what happens? Does it work? Does it not work?

    If it does not work when directly plugged in, you probably have a winsock problem. Here's a program that offers quick fix: http://www.snapfiles.com/get/winsockxpfix.html

    If your laptop does work plugged in but not wireless, then it is probably due to configuration. Make sure you have entered the correct WEP key (if you have one) and make sure you are connecting to your own wireless network and not someone elses.
     
  18. LindnArden

    LindnArden TS Rookie Topic Starter

    I rebooted the laptop and the network bridge is no longer disabled.....when I try and delete it I get a message saying 'An unexpected error ocurred while configuring the Network Bridge'

    I also have an icon in the system tray (?) with two PCs and a red cross that says Network Bridge - A network cable is unplugged
     
  19. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    ugh, im to assume you ran the network setup wizard?
     
  20. LindnArden

    LindnArden TS Rookie Topic Starter

    Sadly I don't have a network cable to try that.....BUT I just created a new connection with the NetGear connection wizard and it seems to be working fine.....

    If I had a hat it would definitely be in the air.....thanks Rick and Gavin for all your help next time you're in central France I owe you a beer- what a marvellous place this is....

    One final question - do I need a seperate firewall for the laptop ??
     
  21. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    Windows Firewall should be fine enough, And me n Rick are gunna take you up on that offer you know lol
     
  22. Rick

    Rick TechSpot Staff Posts: 6,305   +52 Staff Member

    Network bridge..? Get rid of that...

    Go to Control Panel > Network Connections. Right click on anything that says "Network Bridge" and click 'Delete' in the menu.

    You should not have any of your network connections bridged and this could definitely make getting online more difficult.
     
  23. Rick

    Rick TechSpot Staff Posts: 6,305   +52 Staff Member

    Count me in. ;)
     
  24. LindnArden

    LindnArden TS Rookie Topic Starter

    I still can't delete that bridge thing but now it's working I'm not going to touch anything ever again
     
  25. nickc

    nickc TechSpot Paladin Posts: 1,638

    hey LindnArden, u donot need a network cable to run setup wizard. all u need to do is look in control panel there is an icon in there for network setup wizard. once u click it, it will give u instructions and questions and once finished u should be connected to the network, internet and once u share files u should have file sharing.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.