TechSpot

In game graphics

By BernieG
Oct 22, 2005
Topic Status:
Not open for further replies.
  1. zephead

    zephead TechSpot Paladin Posts: 2,483

    download and install the latest version of catalyst software (that supports your card of course) from the ati website.
  2. BernieG

    BernieG TS Rookie Topic Starter

    hey zep the that is the catalyst software, is there like a setting i could put in place to stop this ...........by the way it was like this even before i got the catalyst
  3. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,802

    That graphic corruption looks like there is something worng with your card..

    How well ventilated are your case? It could be a simple case of overheating, or it could be the card dying...
  4. zephead

    zephead TechSpot Paladin Posts: 2,483

    also, your problems can be caused by the psu. what mfg, model, and watt rating is it?
  5. PentPC

    PentPC TS Rookie

    i had that problem with my other PC before i upgraded to windows XP. i was running windows ME and it seemed like as my card heated up it got like that then when you moved themouse it got worse and worse...upgrade your card or your OS
  6. zephead

    zephead TechSpot Paladin Posts: 2,483

    windows ME is crap, but i doubt that it is directly responsible for this issue.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.