In Over My Head

By jakethesnake
Jan 14, 2006
  1. Hi. I set up a wireless network in my house using a Netgear WGR614 v6. I now want to share my printers and files between computers. I have successfully done that with two computers that use wired internet; I can share files and printers between them. However, I am having trouble connecting my laptop (the only computer that uses wireless internet) to the network so I can share files and the printers between the desktops and the laptop. I have tried the network wizard, the browsing for printers wizard and everything else I could think of.
  2. KingCody

    KingCody TS Evangelist Posts: 992   +8

    have you run the network wizard on ALL computers on the network? set them all up to "connect directly to the internet or through a network hub" and make sure they are all using the same workgroup (mshome is default), then right mouse click on what you want to share, select sharing and security from the drop down menu (or click properties and click the sharing tab), and check off "share this folder on the network"
  3. jakethesnake

    jakethesnake TS Rookie Topic Starter Posts: 30

    When I try to run the network wizard on my laptop (which is wireless), it says that I need to plug in my Local Area Connection... what do i do?
  4. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,495

    does your laptop use a PC card for wireless acsess or is it built-in? Do you have it enabled correctly? what about the correct software?
  5. jobeard

    jobeard TS Ambassador Posts: 9,143   +595

    I assume that a wireless connection has never been achieved.
    Using one of the wired systems, access the router config page,
    tpyically using the browser @ or;
    notice the missing http://

    1) enable the wireless feature (sometimes it defaults of OFF).
    2) change the SSID to anything except what it shows now; use your sirname, whatever.
    3)leave the encryption off temporarily
    4)set a NEW admin password that you can remember
    (hint: if some system has a login of foo, try www-foo
    4)save the configuration (which ought to restart the router)

    your laptop should have the adaptor on and see the new SSID.
    clinking on the connection will make the connection and you should be able
    to use your browser.

    Once this works, go back to the router (on the wired system), login,
    and enable WEP or WPA, set the keys/pass-phrase, save and restart the router. this will break the laptop and you will need to reconnect.
    This time, there will be a prompt for the key ... enter it and the connection will be restored.

    file/print sharing is enabled on the system containing the printer or directory
    (see help sharing)
    the firewall on all systems will need to allow file/print sharing which fyi
    are on ports 139+445 (tcp and udp).
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...