TechSpot

Inetcpl.cpl

By emmandgr81
Oct 30, 2009
  1. i'm using windows internet explorer 8 and whenever i try to delete browsing history, this message appears: "error loading c:\windows\system32\inetcpl.cpl"... can anyone help me with this? thanks.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Run IE Reset:

    [​IMG]

    Then restart Internet Explorer
     
  3. emmandgr81

    emmandgr81 TS Rookie Topic Starter Posts: 41

    the same message appears when i try to fix it...
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    What version of Windows are you running including which Service Pack?
    Are you by chance running a Beta or Release candidate of XP SP3 ? (check My Computer Properties)

    Also run CCleaner with all browser closed first

    One last thing, do a search on Inetcpl.cpl, does it exist in c:\windows\system32 to begin with?
     
  5. emmandgr81

    emmandgr81 TS Rookie Topic Starter Posts: 41

    i'm using windows vista with SP1... yes, the file inetcpl.cpl does exist...
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  7. emmandgr81

    emmandgr81 TS Rookie Topic Starter Posts: 41

    i cant seem to install SP2 in my computer... whenever i try to install it, it says that the install was unsuccessful...
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...