TechSpot

INF ERROR when installing "ATI x800"

By dhann
Mar 21, 2007
Topic Status:
Not open for further replies.
  1. hello everyone at tech spot i have this problem so i got my computer back working a custom built. installed everything but my games dont work for example counterstrike because my graphic card wont install. When i try installing the cd it came with the inf error pops up and VGA.(i think lots of u know this already) but i already have done other stuff reformatted twice and also i have downloaded the ati driver from the site 7.2 catalyst. nothing is happening and if i do install it my screen goes blank also in side counsterstrike the icons please help

    so does anyone have a clue because my tutor said that catylist dont match your computer since some icons go blank u mite need a lower one than 7.2? any ideas
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    Have you installed the motherboard's chipset drivers?
  3. dhann

    dhann TS Rookie Topic Starter

    yeah i have A8V-MX asus mother board but i do not know if i downloaded the drivers i had to rite? cause my sound works and everything
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    You have a VIA Chipset (K8M800). Have you installed these drivers? VIA drivers.
  5. dhann

    dhann TS Rookie Topic Starter

    so go download that? at your link i dont know what to do in that link because theres lots of stuff
  6. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    Click the VIA Hyperion image in the large blue box in the middle of the screen titled VIA Hyperion Pro Driver Package. This is the download link for version 5.10a.

    Once you've downloaded it you'll need to unzip it. When you've done that run the setup file, this will install the drivers. When that's done you'll need to reboot. Then, hopefully, you'll be able to install the video card drivers.
  7. dhann

    dhann TS Rookie Topic Starter

    i downloaded it and tried to install it but it says 1607: unable to install installshield scripting runtime hrm wats the problem?
  8. TC Machine

    TC Machine TS Rookie Posts: 36

    ATI error message

    I have a Radeon 9800 card which Windows wouldn't allow me to install the Catalyst drivers unless I was in VGA mode. I then installed the Microsoft Radeon drivers which made the computer sluggish but workable. From a reboot I was then allowed to install the Catalyst drivers and everything ran smoothly.
  9. dhann

    dhann TS Rookie Topic Starter

    wanna tell me exactly how to do this so i can try?
  10. TC Machine

    TC Machine TS Rookie Posts: 36

    I completely removed any ATI (or Nvidia) drivers with Uninstall in Add/Remove programs and in Device Manager as well and rebooted.
    I booted in safe mode allowing VGA (press F8 on boot).
    Windows detected the video card but seemed to always use VGAsave which WON'T let the ATI drivers install.
    I then changed the drivers in DEVICE MANAGER with the Update Driver button then using the command "Allow me to choose....etc" command, then it offered me Microsoft's ATI 9800 drivers which I did for primary and secondary (both should be visible in Device Manager - do each one at a time).
    After reboot in normal mode I was able to fully install the latest Catalyst drivers for ATI Radeon 9800.

    It should work.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.