TechSpot

Infected already

By bobby123
Jun 13, 2007
  1. Downloaded ad-aware 2007 as I was getting a lot of pop ups. Its found some 72 infected items. I am worried already:(.

    Also when I scroll down, the screen doesn't flow smoothly, its almost like a wave :(

    howard I am using a legit copy of windows. If you though I was using a copy and thats the reason you are unwilling to help..., please advice.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Post a HJT log into this thread.

    Regards Howard :)
     
  3. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    Help howard!. Did you get my pm?
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Your HJT log is clean. However, it seems you don`t have any antivirus software installed.

    Install one of the following antivirus programmes and run the antivirus updates. Do a full system scan and delete whatever is found, including anything in the virus vault/chest.

    AVG free or Avast antivirus programmes.

    Let me know if it finds anything.

    As for your screen being jerky, it sounds like you need to install your graphics card drivers.

    Regards Howard :)
     
  5. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    thanks howard, my graphics card drivers?, can I install them from dell or what, I sent you a pm with the url for my computer.

    edit: just had a look and i have got a dell 1905FP color monitor drivers and documentation. However when I put the cd in, it automatically takes me to file:///D:/monitor.htm which just gives me languages. So I choose english and its got the following

    About your monitor
    Using your adjustable monitor stand
    Setting up your monitor
    Rotating your monitor
    Solving problems
    Appendix
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Yes, go to the Dell website and download and install the drivers for your system.

    What graphics card do you have?

    Regards Howard :)
     
  7. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    Howard the problem is I have already been and I dont know which ones to choose. Hence I sent you the url so you could tell me. How do I found out which graphics card I have?
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    I`m sorry, but I deleted the pm after I`d read it and forgot the url.

    can you give me the url again?

    Regards Howard :)
     
  9. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    Man when I am on any browser on the net, my screen doesnt flow smoothly, its almost like a wave.

    Went onto dell webiste, did a scan to find my service tag

    http://support.euro.dell.com/support...&catid=&impid=


    What driver do I need to install though? please help
     
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    When I click your link, it says "The requested page could not be found"

    What model of Dell computer do you have?

    Regards Howard :)
     
  11. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    Dimension 5000

    I have got a service tag for it too which is FBZXM1J
     
     
  12. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Download and install THIS.

    Then, download and install THIS.

    Regards Howard :)
     
  13. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    I just tried the first install and I get a message saying ,''this system does not meet the minimum requirements for installing the software''
     
  14. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    In that case, just install the second one.

    Regards Howard :)
     
  15. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    for the 2nd one, I get a message off, '' the nvidia setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit.

    :(??? what do i do
     
  16. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Ok, download and install all these drivers one by one.

    http://support.dell.com/support/top...plash?c=us&l=en&s=gen&~mode=popup&file=104426

    http://support.dell.com/support/top...plash?c=us&l=en&s=gen&~mode=popup&file=122481

    http://ftp.us.dell.com/network/R86360.EXE

    http://ftp.us.dell.com/video/R91822.EXE

    If that doesn`t help, download install and run the Everest programme. Run the programme and click the large computer icon, followed by the computer summary icon. Click report and select quick report summary, plain text. Once the report is completed, click the save to file button and save it to wherever you want. Attach the file here.

    Regards Howard :)
     
  17. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    Howard I dont know if this was a bad step but my friend came round to my house and we noticed that the reason those drivers werent working is because my graphics card isnt nvidia. Its radeon, hence we went http://ati.amd.com/support/driver.html and installed the drivers as well as a service pack. We restarted the pc and after coming up with windows xp, the screen went blank, and the green light turned to orange. The power was still on but the pc screen went blank.
    I had to format in the end.



    Anyway I will do the whole everest thing now.

    Edit: report attached, praying to god it works.
     
  18. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Ah, obviously your graphics card has been changed at some point.

    I take it your system is now running ok?

    Regards Howard :)
     
  19. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    No my graphics card hasnt even been changed since we bought this pc. My screen is still rubbish, what do I do?
     
  20. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

  21. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    where can I find the graphic drivers man?
     
  22. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Since you say you have an ATI radeon, you should go to the AMD website.

    Regards Howard :)
     
  23. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    Howard cann you actually check I do lmao, cos I put up a report for you even.

    [​IMG]

    [​IMG]


    When I install the intel chipset thing it gets to 90 and comes up with the first screen shot, I choose cancel and a min later it says its done? Has it installed correctly and please take a look at that report.
     
  24. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    It looks like you have a windows driver missing.

    Download the attached file and unzip it. Place the resulting file in your C:\Windows\System32\drivers folder. Then reboot your system. Try installing the chipset drivers again.

    Regards Howard :)
     

    Attached Files:

  25. bobby123

    bobby123 TS Rookie Topic Starter Posts: 391

    I think that could be a critical step. How do I place it though? can i copy it and go to that folder by going into my computer?

    Also what exactly do I unzip it with, cos I will need to install it as I have to after formatting before :( is it winrar?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.