TechSpot

Install problems

By Cokelover58
Apr 30, 2015
Post New Reply
  1. So this problem has been happening for a while but I have dealt with it by finding little bypasses by downloading things and such. The problem is I can't install almost any programs on my PC. Curse client, Breaking point, WS Installer, and random files from google chrome I cant download. The downloads from google chrome I can fix by either using a proxy or using firefox. The programs I try to install things from I seem to cant get a good fix for though. They will start up with my normal 6mbs speed but then drop to 70kbs or stop in all. I have tried to find this problem multiple times when it first happened and even wiped my computer with no luck and it is starting to annoy me. If I do not turn off smart firewall/antivirus auto protect on Norton and run in admin mode it almost never works at all as in it will not start with a down-speed and it will just sit. Please send any help my way!
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,348   +622

    Degraded DL performance (ie starting a XX Mbps and degrading to 70Kbps) is not a firewall issue (they give 100% access or none at all). Your A/V program, browser add-ons, your ISP and finally the site being accessed for the DL are all players in performance.
     
  3. mike1959

    mike1959 TS Evangelist Posts: 1,026   +51

    You can quickly test the Firefox browser for add-on 'issues' by starting Firefox, then in the top bar choose 'Help'.
    Then choose the option;-'Restart with add-ons disabled.'
    If downloads then are fine, it's just a case of going through the 'Tools/Add-ons ' list to find out what is causing the problems.
     
    jobeard likes this.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...