TechSpot

Installation Issue with Asus My Cinema-P7131 TV Tuner

By jazzer
Sep 7, 2006
Topic Status:
Not open for further replies.
  1. Hi there,

    Long time listener around the boards, first time caller....wondering if anyone might know the solution for this problem.

    I'm trying to install a new Asus TV Tuner. I set it into the PCI slot correctly, loaded the drivers/software. Windows XP detects that there is a TV Tuner on my system, but when I go to Control Panel, it says it's not working correctly because "This item cannot be started (Code 10)".

    I went to the Asus site and downloaded (and installed) the newest drivers. I've installed all of the software and the software detects the TV tuner when it installs, but when I open it it says "No TV Tuner found".

    My Specs
    O/S: Win XP Home SP2
    Motherboard: AS Rock K7S41GX
    Integrated Sound and Video through M/B (32MB Video)
    Ram: 512MB

    First I thought that maybe my motherboard can't handle a TV Tuner, but it appears to meet the specs and I got this from the same place that built my computer (and said it would work fine, etc.).

    :(

    Any thoughts/solutions/advice?

    jazzer
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,566

    Code 10 is usually a driver issue, but you say you have updated the drivers to the newest?

    I'd try updating your motherboard's chipset drivers, that may help.

    Another thought, perhaps your PSU isn't giving it enough juice? How many watts is your PSU rated at?

    Welcome to Techspot by the way!
  3. jazzer

    jazzer TS Rookie Topic Starter

    DonNagual,

    Thanks for your help and it's good to be here.

    I don't know wattage off-hand for my PSU, but I'll have to look into that. One thing I was going to mention before was that my CPU is a Sempron 2200.

    Yes, I did try updating the drivers for the card. I will look into the motherboard chipsets as well.

    The reason I'm using the TV Tuner is to capture VHS footage for a web project, but I mentioned my problem to a local technician today. He said that if I don't have cable TV (which I don't right now), the tuner may not activate, because some of them need a cable signal to initialize. Have you heard of this before? I may be stuck having to temporarily install the card onto someone else's computer with cable and then copying my footage back to this computer, if that's the case.

    Thanks again for your help.

    Jazzer
  4. richie7000

    richie7000 TS Rookie Posts: 25

    hi there this is richie7000+++ ive had that same problem before and the first thing you must address is a possible PCI problem... try installing it in another pci slot to verify its not a pci issiue...secondly if no luck uninstall all drivers for that paticular device then take the tuner card out then try installing the software and drivers if this is possible in youre situation...swicth off the pc plug into a different pci slot if any turn it on and see if it installs itself...if no luck uninstall the drivers again restart the pc and goto control panel/system/device manager , then try to install the drivers from there...you must have a similar program (eg) "MSIPVS". in order for you to start the tuner... if still no luck it could be a prob with SPK2... in the event of desperation i would recommend rebooting windows reinstall all and its usually a guaranteed fix...NO PROMISES... but youre getting the best advice from peeps whom know what there talking about...chow
  5. mirceake

    mirceake TS Rookie

    asus7131

    HI,

    I have a strange problem with asus 7131 tv card, when I try to install drivers and utilities, the instalation start and before finishing is rolling back the instalation and nothing is instaled, and give a a message that the instalation was interupted but I stopped the majority of programs from the processes manager, and still the instalation is rolling back. I don't know what to do any more...

    Please help
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.