TechSpot

Installed new RAM and comp wont boot please help

By Markster87
Mar 16, 2006
Topic Status:
Not open for further replies.
  1. Hi there I have a MSI MS-6507 Motherboard and I have 184pin 256mb PC1200 DDR SDRAM installed and I ordered this 1gb memory the other day after being told it would work in my computer this one here on this link:

    http://www.novatech.co.uk/novatech/...html?RAM-21/1GB

    and i installed it and the comp wont boot let alone get to XP it stays in the black screen and the screen stays in standby so then i took it out and the comp works fine again with the previous ram,is this ram not compatible even though i was told it was or is there some kinda settings i need to allow or something? any help would be appreciated thanks,
  2. /usr/denied/

    /usr/denied/ TS Rookie

    perhaps the chip isnt compatible with your RAM or you should get an update of your bios, remember to have a backup of your old bios, incase something happens! :) hope that would help!
  3. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 1,382

    Hello! Welcome to TechSpot!

    Your link doesn't work.
    Before you flash the bios, try installing just the new ram.
    Before you try to boot up, clear the cmos so bios can redetect the new ram.
    If this fail to help try what /usr/denied/ has sugested.
    Also look in you manual for a list of compatible ram mudules.
    If you need this is a link to your MoBo manual
    G'Luck
  4. /usr/denied/

    /usr/denied/ TS Rookie

    my bad, i think you should follow the above steps first. Good luck!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.