TechSpot

Installing Xp Help

By micky22
Aug 22, 2008
  1. I have recently bought a new pc heres the spec:

    pro:AMD 9600 Phenom
    MB:ASRockK10N78FullHD-hSLI R3.0
    4gig ddr2 800mhz
    nvidia 8600gt super+ 1gb
    250gb ide HD

    And the PC run's fine with a copy of Vista Ulitimate x64, however when i try to install XP Pro the setup loads all driver's needed for setup but does not load setup, I receive a blue stop screen saying something about Hard drive controllers or a virus althoght the hard drive is fine and clean.

    Technical Information
    *** STOP: 0x0000007B (0xFFFFFADF90C323C0, 0xFFFFFFFF0000034, 0x0000000000000000, 0x0000000000000000)

    I have try reformat the hard drirve via vista setup then exit setup and install Xp i have also try updateing my bios to the latest for the board with no change. All copies of Xp i have tryed all do the same. Is there anyone there that can help with this matter please?

    Thanks in advance
    Micky22
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Just checking but are you sure the hard drive is IDE and not SATA?
     
  3. micky22

    micky22 TS Rookie Topic Starter

    hi thanks 4 your rerply yes my hd is defo ide i was ripped when i bought it it was suppose 2 be sata but it defo isnt :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...