TechSpot

INtegrated Graphic FreezeS

By Mexican
Oct 21, 2007
  1. Hello all, this is my first post.

    I'm having a problem with game freezing. I've never had this before. What happens I start any 3-d game and 5 minutes later I completely freeze. NOTE: this only happens when i play 3-d Graphic games, and they dont need much video card requirements.

    Specs:
    MoBo:Asus M2A-VM
    Processor: Athlon Core Duo AM2 4200+
    Ram: 1 GiG stick
    HD: 160gig
    Integrated Graphics: 6100n Geforce
    tried 8400 Gs TC


    I've read through various Solutions:
    1) the INtegrated Graphics SuXs,
    got a 8400 gs tc and it still freezes
    2) NOt enough power
    have a 350 watts ASUS Certified PSU. doubt it since even with Integrated graphics it freezes, dont have any power Hoggers, just my HD, Processor, Cd Drive and 1 gig stick...
    3) Overheating. Checked Speed Fan, and it was ok, i started speedFAN and ran my game, it froze exactly when my HD and Core where at 41ÂșC
    My Dads comp has crapier Graphics than me and his SpeedFAn diagnostics show that this Fansm HD and Core are on Flames :confused:
    4) Ram
    Rams fine i checked :)
    5) BIOS and Drivers are all up-to-date

    So My real question is, Can the possibility that my crashes are due to the motherboard grahics or motherboard itself??

    When I installed my 8400 (hoping that would have solved my problem) it still crashed, when I resetted it, and logged in, a few secs later i got the dreadful Blue Screen for a sec then my comp reboot, took my card out and it ran just fine.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    This might be caused by a motherboard since you have checked everything else... I would still try another power supply first. The crashing after installing a video card (my 8400) points to a weak power supply
     
  3. Mexican

    Mexican TS Rookie Topic Starter

    ok, il try another PSU. il post later today

    So what could be the problem with the motherboard(if it is)? Im seeing that ALOT of threads having this problem have ASUS motherboards.
     
  4. Mexican

    Mexican TS Rookie Topic Starter

    im afraid its not the PSU..i changed it for a 400watts one which used to work with any 3d games
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Maybe you can update the Asus motherboard drivers
     
  6. Mexican

    Mexican TS Rookie Topic Starter

    i just bought it, and installed it with the cd it came with.....so drivers are up-to-date..

    going to buy a new MoBO, and if it works, then im a tell those bishes that sold it me to RMA that crap
     
  7. nickc

    nickc TechSpot Paladin Posts: 923   +11

    new drivers that come on the CD with MB are not new the MB could have been out for a year or more. Go to the MB web site and look for new drivers.
     
  8. Rik

    Rik Banned Posts: 3,814

    Also, make sure you have adequate cooling.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...