TechSpot

intel express bios update problem

By miro.simko
Nov 23, 2005
  1. Hello,

    I have problem with Intel Express BIOS Update.
    After running update program( downloaded from intel.com pages: WB91X10J.86A.1319.EB.EXE) it shuts down system, but do not reboot it, neither update BIOS. It just freeze ( I can just hear some noices from my CD mechanics - like trying to run CD in it...?)

    I must manually restart system( I was waiting 5 mins and nothing happened). Then it boots and shows dialog box, which says that update of BIOS was successfull. But it is not true. There is still old BIOS.

    If anyone can help, I'll appreciate.


    Miro



    I have motherboard with 915GWVB chipset( Intel West Branch),
    version of actual BIOS is WB91X10J.86A.1037.2005.0216.1050 so I can update to WB91X10J.86A.1319 directly( following instructions on http://www.intel.com/design/motherbd/wb/wb_bios.htm)

    And I'm running WinXP Pro, SP2( if it is relevant)
     
  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Hello! Welcome to TechSpot!

    I don't know of anyone that trusts any bios
    program titled "express, live update, hands free etc."
    I would pop the the cmos battery out for a few mins.
    (resetting the bios to default), then manually update the bios from a floppy
    per these instructions: standard bios.htm

    If anyone here can dispute this I'd really like to know.
    Bios updating is the only reason I still have a floppy.

    G'luck
     
  3. miro.simko

    miro.simko TS Rookie Topic Starter

    I will do that the way you suggest, but unfortunately I bought new computer with no floppy mechanic :(
    And I tried to run the iflash program from CD, HDD... But then I got another problem - Unsufficient memory and I can't understand that problem.


    NEW: I have already solved the problem. I used bootable USB flash disc and it worked.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...