TechSpot

Intermittant no POST problem - strange symptoms

By jrose
Feb 11, 2006
  1. Your expertise and time appreciated!!

    System - Win2000 desktop (made by ABS) with Award dual BIOS. Mobo: GA-7DX+. (AMD 761+686B)

    Symptoms:- No POST beeps. Fans run. No FDD light. Master CD light always on. Monitor stand by.
    Problem first started with WINDOWS freezing at start up and vertical streaks across the screen. Rebooting used to clear the problem: but not anymore.

    Occasionally the PC boots but freezes on "Windows 2000 Professional" screen :)
    At the start up, it displays,
    "check system health ok, Memory 262M etc." But I can't go beyond the Windows logo screen.

    Once the PC works (very occasionally with the Restoration floppy) everything works normal. But that happens less and less frequent.

    CMOS battery is fine. I also tried to put XP on the machine by booting from XP CD. After the EULA acceptance it freezed.

    Is this a MOTHER BOARD problem? Which parts do I need to replace???
    Thanks.
    Very frustrating.
    Jim
     
  2. TheKolkster

    TheKolkster TS Rookie

    It could be an issue with your BIOS. If your computer doesnt POST and theres nothing on your monitor, then thats usually the problem. Remove your CMOS battery for 15 minutes and then try again.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...