TechSpot

Internet Connected, Nothing Works Except I.E.

By benzetec
Jun 13, 2005
  1. I am connected to the internet, obviously that is the case as I am posting on the forum, however I am limited to Internet Explorer. NOTHING else works with the internet, every program including windows messenger, Outlook etc. thinks I'm offline, even hotmail will only let me go so far as the sign in page and then I get the "cannot find server" page. Every secure page does this and basically all I can do is browse the internet but not check emails, upload sites, purchase anything etc. which renders the computer almost useless. It is only 6 months old and is a Sony Vaio VGN-B1VP, running Windows XP Pro 2002 with service pack 2. Sony believe its not their problem as their only requirement is that I.E. works which it does. I had somebody look at it who considered it an anomoly that he couldnt explain it. It makes no sense and it is a huge problem for me. I might add that I have turned all firewalls off and this doesnt do anything and I dont believe I have any software which might be causing the problem as it has never been able to connect fully, that is it hasnt just started to happen. Could anybody help at all or suggest a somewhere that might help me? Thankyou in advance.
     
  2. dgower2

    dgower2 TS Maniac Posts: 238

    Cable, DSL, or Dialup?

    What type of connection?
     
  3. benzetec

    benzetec TS Rookie Topic Starter

    I have used a 56k dial up, a LAN network connection with cable and two with wireless connection, nothing has ever worked.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...