TechSpot

Internet Connection Problem

By Ultima686
Sep 30, 2008
  1. Right after installing Windows XP Professional, my internet does not connect.

    I installed all my drivers with the same configurations as before the install.

    i also installed windows xp servce pack 3, and any other updates windows offered

    i get the error "Limited or no Connectivity" on my Local Area Connection.

    i am on a Router with another computer and an xbox. the other computer and the xbox
    on live works just fine.

    i KNOW its not the router. because i get the same problem when i plug my computer straight to my modem and restart my modem and my computer and try. still "Limited or no Connectivity".

    i know its not the other computer or the xbox because i haver had connection problems before
    the windows XP install.

    im pretty sure its not my network configurations. there the same, set up for DHCP.
    Start > Control Panel > Network Connections "right click Local Area Connection"> Properties
    scrolled down "Internet Protol (Tcp/IP) and Properties. its set to..

    Obtain an Ip Address Automatically

    Obtain DNS server address automatically.

    ive also tried seeing if i can connect by renewing the ip through Command Prompt. Run > cmd

    Ipconfig /renew

    i get the error :An error Occured while renewing interface Local Area Connection : Unable to contact
    your DHCP server. Request has timed out.


    - the ONLY thing that works right now is while my computer it started, Power Cycling the Router, then i have internet. -

    im THINK this is something to do with a windows service pack or update, or my drivers.

    if someone knows how to fix this i would greatly appreciate. been 2 weeks or troubleshooting now.

    remember, its not my router.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. Ultima686

    Ultima686 TS Rookie Topic Starter

    reply

    ok so i opened command prompt, and did this.


    ipconfig /release

    ipconfig /flushdns

    ipconfig /registerdns

    ipconfig /renew

    then after the renew i get the same error as when i tried before.

    :An error Occured while renewing interface Local Area Connection : Unable to contact
    your DHCP server. Request has timed out.

    then i had to power cycle my router.
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    There were more commands than that, and there was a winsock repair tool

    Did you do them all? If not please do

    Also after that do this:

    Start --> Run--> cmd /c ipconfig /all >Desktop\ipconfig.txt < ok>

    And post the ipconfig.txt (on your Desktop) as an attachment [​IMG] here
     
  5. Ultima686

    Ultima686 TS Rookie Topic Starter

    yes i did all the commands and then restarted my computer. i also just did the ipconfig.txt part, here is the ipconfig file While the internet is WORKING.

    Windows IP Configuration



    Host Name . . . . . . . . . . . . : pwnage-c93a8255

    Primary Dns Suffix . . . . . . . :

    Node Type . . . . . . . . . . . . : Unknown

    IP Routing Enabled. . . . . . . . : No

    WINS Proxy Enabled. . . . . . . . : No



    Ethernet adapter Local Area Connection 2:



    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : NVIDIA nForce MCP Networking Controller

    Physical Address. . . . . . . . . : 00-11-09-24-9C-A0

    Dhcp Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    IP Address. . . . . . . . . . . . : 192.168.0.100

    Subnet Mask . . . . . . . . . . . : 255.255.255.0

    Default Gateway . . . . . . . . . : 192.168.0.1

    DHCP Class ID . . . . . . . . . . :

    DHCP Server . . . . . . . . . . . : 192.168.0.1

    DNS Servers . . . . . . . . . . . : 192.168.0.1

    Lease Obtained. . . . . . . . . . : Tuesday, September 30, 2008 11:11:56 PM

    Lease Expires . . . . . . . . . . : Wednesday, October 01, 2008 2:11:56 AM


    if needed i can repeat the process when i restart my computer before i power cycle my router.

    is this a problem? "IP Routing Enabled. . . . . . . . : No" <----- i think thats not right? but you would know not me. lol


    PS: i cant attach files untill my post count is 5. ^^
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    A little confusion there
    You can attach files even at post count 1

    The word is Attach ie this symbol (on the toolbar) in a new reply --> [​IMG]
     
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    No (I mean that's not it)

    Can you open Network properties on Local Area Connection 2
    And confirm everything says automatic in TCP/IP settings
     
  8. Ultima686

    Ultima686 TS Rookie Topic Starter

    i fixed the "attach" typo right after i made it, :p supprised you cought it. but yeah i cant attach any files or post links till my post count is 5, ill show you what i mean when it reaches 5.
     
  9. Ultima686

    Ultima686 TS Rookie Topic Starter

    there the same, set up for DHCP.
    Start > Control Panel > Network Connections "right click Local Area Connection"> Properties
    scrolled down "Internet Protol (Tcp/IP) and Properties. its set to..

    Obtain an Ip Address Automatically

    Obtain DNS server address automatically.

    now that i have 5 posts, i can show you the error i got when i was trying to send screenshots or post attachments.
    [​IMG]

    this error might have come from when i tried to quote you and you had a link in your post.

    but anyways, back to my internet connection problem. anything else you would like me to do?
     
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    That's strange
    Then how do the members post there Spware logs on Post count 1 :confused:
    I'm aware that you cannot post links like www.google.com
    is it possible that you posted a link plus the attachment at the same time?

    I see you have reasonable tech ability (at this stage:) )
    There is a possibility your provider is not allowing two different computers on your network, who is your provider?
     
  11. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Are you running an Antivirus or Firewall or something like Spybots (resident protection)?
    If so, uninstall all of them (just disabling won't do (even in services)
     
  12. Ultima686

    Ultima686 TS Rookie Topic Starter

    just a second, i think we might have figured out my problem. we updated the firmware on the router it would work, im going to restart my computer

    my internet provider is mediacom and they allow multiple users to connect through a router.
     
  13. Ultima686

    Ultima686 TS Rookie Topic Starter

    that wasn tthe problem but your going to laugh when i tell you what was.

    out of curiosity i looked in task manager.
    a personal firewall i downloaded, and had disabled on startup... STILL RAN in task manager, and i was like.. umm, going to uninstall that. so i did.

    restarted.

    internet. SUCESS!!1!ONE!!!SHIFT!!1ELEVEN!!

    so anyone who is looking foward to using COMODO firewall pro, its a nice firewall but make sure you know how to set up the networking for it.

    thanks. problem solved. i appreciate your help, but i fixed it :p =D im happy.
     
  14. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Posted above
     
  15. Ultima686

    Ultima686 TS Rookie Topic Starter


    ....that post wasnt there before. 0_0;

    why did you edit it? do you get paied to help people? xD
     
  16. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    It was there :)
     
  17. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Actually you should have got a new mail message
    That'll prove it ;)
     
  18. h8fulshrew

    h8fulshrew TS Rookie

    Your response was for another person, but I used your advice and I was able to solve my problem. You are an angel. i can't thank you enough. .
    mary
     
  19. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Thanks for the update :grinthumb
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...