TechSpot

Internet connects but i cannot do anything else....

By mokaboy
Nov 1, 2005
  1. Hi

    this is a weird one, i had a mate come round and bring his PC so we could have a little lan session with call of duty and FEAR (2 games).

    We connected up and configured our firewalls, i ran as the gateway computer so he could share my internet, i dialied up but could not view any pages on the internet on either computer. signing into MSN resulted in the trobleshooter coming up and showing errors on DNS and i 'think' key ports but im not sure now. I tried everything from deleting the connection reinstalling the modem drivers checking the cabling etc. I then pinged a game server using CMD then PING in the command line thing and that worked fine so i knew i was connected. I then thought it was a firewall problem so i uninstalled Norton Internet Security but still nothing. I then went to my other much slower computer that im on now and plugged in my modem and i was away. No idea what it is :s please someone help !!! thanks alot

    Moka

    Oh before my mate come round the internet was working fine

    I have broadband in the UK with a USB modem (sagem 800) (Tiscali UK)

    O/S = windows xp pro :grinthumb
     
  2. toffeapple

    toffeapple TS Rookie Posts: 152

    you need to configure ICS( internet connection sharing) on your pc.

    its fairly handy just follow instructions in the help..this will configure your pc as the gateway and set your mates pc to obatin IP automatically
     
  3. mokaboy

    mokaboy TS Rookie Topic Starter Posts: 136

    could you kindly tell me how?

    mi mates gone now so i just want it back to normal :)

    Moka
     
  4. kirock

    kirock TS Rookie Posts: 1,221

    On your network connection, view properties, make sure TCP/IP is checked, all else can be unchecked (for security). In Properties tab of TCP/IP make sure it's set to "obtain IP address automatically". You're away.
     
  5. mokaboy

    mokaboy TS Rookie Topic Starter Posts: 136

    ok well thanks for your help but i did a system restore :) works now no idea what that was but i know it wasnt wat you where saying :)

    THanks
    Moka
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...