TechSpot

Internet Explorer Encoding problem!

By cjnreddy
Dec 12, 2004
Topic Status:
Not open for further replies.
  1. I dont know how this happened but my encoding got messed up and everytime i try to change it back, internet explorer doesn't save the changes. for example when i change my encoding setting to user defined, it will go back to the way it was, but when i go to another website or if i refresh the current site, ie discards my settings. if anyone knows how to fix this problem please let me know because this is driving me crazy. thanks.
  2. tred

    tred TS Rookie

    Encoding Problem

    I'm having the same problem - have you heard back on any solutions? Thanks!
  3. nikikruse

    nikikruse TS Rookie

    I am having the same problem and can't find any answers!!!! Grrrrrr :evil:
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

  5. dkb

    dkb TS Rookie

    Internet Explorer Encoding problem

    May not be an encoding problem
    Try the follwing in IE

    select view
    select text size
    select small, medium, large
  6. jebatechi

    jebatechi TS Rookie

    i have same any one have solution for that
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.