TechSpot

Internet Explorer not working

By iDKMyyBFFJiill
Feb 2, 2008
  1. Hi im on my laptop atm using FireFox. My problem is that my internet explorer doesnt wanna work, i have IE 7 and when i open it it just goes to Internet Explorer cannot display the webpage. My internet works perfectly, as im currently on FirefOX typing this at the moment. i hit diagnose connection problems and everything seems to be working fine as well. Can someone please assist me with this problem its bugging both me and my mom (cuz she prefers IE instead)
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Hope it's not as easy as File-Work Offline (ticked)

    Otherwise just download IE7 and re-install
     
  3. iDKMyyBFFJiill

    iDKMyyBFFJiill TS Rookie Topic Starter

    Nope, Work Offline is (unticked)
    and i re-installed IE 7 twice already and still no change
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Obviously set all defaults in IE7 (press ALT) to see the menu bar in IE7

    I forgot to ask, is this just a homepage not working?

    Also when you re-installed IE7, did you uninstall first.

    Microsoft Internet Explorer 7 in Add/remove programs
    And Internet Explorer in add/remove Windows Components

    Also test starting IE from

    All Programs - Accessories - System Tools - IE No addons
     
  5. iDKMyyBFFJiill

    iDKMyyBFFJiill TS Rookie Topic Starter

    I deleted it only from Add/remove programs, but im gonna try again and uninstall it from windows components as well. The homepage, AND all other websites i try to go to dont work

    and test starting doesnt work either ;(
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I had another issue once, that a user could Not get IE7 to work, no matter what.
    The poster eventually went back to IE6, and all was fine. This may be the case for you too.

    I wonder also if you should follow:
    Viruses/Spyware/Malware, preliminary removal instructions
    http://www.techspot.com/vb/topic58138.html

    Just in case it's not a trojan or other malware causing issues
     
  7. iDKMyyBFFJiill

    iDKMyyBFFJiill TS Rookie Topic Starter

    I went back to IE6 and still doesnt work :/
    ill try the Viruses/Spyware/Malware removal instructions then
     
  8. iDKMyyBFFJiill

    iDKMyyBFFJiill TS Rookie Topic Starter

    The internet explorer problem ended. It now works ^_^
    Im thinking it was a virus because i found about 6 and deleted them all and now it works fine. Attached are some logs that may be helpful to further continue with the malware/spyware/virus checks.
     
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Actually I'm not an expert on Malware/virus removal
    (You have to study and go to school, just on this)

    I have had a lot of experience though.

    In my view all starting programs in your HijackThis log look OK

    You may receive more responses
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...