TechSpot

Internet Explorer popups but i dont use it

By Omegatron
Nov 8, 2005
  1. I have just updated to Mozilla Firefox 1.5rc1. ( I dont belive that this is the cause just giving backround information). I have a router that I have not had a chance to port forward so it is set to DMZ. I run SpywareGuard, Sygate Personal Firewall Pro, Norton Internet Security 2005, and i am innoculated with SpywareBlaster.

    I have never really had a problem with adware/malware/virus because i tend to keep up on it and check it regulary. But now I am getting different IE popups even though i am using firefox :eek:

    I would really appreciate any help in this matter..
    Also im new so if i have not followed any preliminary steps i do appologies.
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You may as well throw that router out of the window...
    The DMZ opens your pc wide to all and sundry.
    Read the router manual to set it up properly. No port forwarding necessary for normal use!

    Is Firefox set as your DEFAULT browser?
     
  3. Omegatron

    Omegatron TS Rookie Topic Starter

    always managed before

    Well see i never had a router before so I figured if i was secure in the past i must be secure now...but I guess not...Yes firefox is my default browser

    Also I just wanted to add that I sometimes get IE had to close sorry for the inconvienence errors...Even when its not open.

    >>>>I got three IE popups while typing this message.
     
  4. Omegatron

    Omegatron TS Rookie Topic Starter

    I guess just didnt do enough scans...Norton found all kinds of stuff this time for some reason...Well i deleted all that i could. . Then manually deleted a few...The two that were left i use "moveonboot" to delete at the next system startup. Im rerunning norton as we speak to see if it finds anything new. I will post my results.
     
  5. Omegatron

    Omegatron TS Rookie Topic Starter

    no dice

    I still seem to be getting the popups but not as many.
     
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  7. Omegatron

    Omegatron TS Rookie Topic Starter

    Ok firsts things first the aboutBuster 5.0 failed to update.. is taht bad.
     
  8. Omegatron

    Omegatron TS Rookie Topic Starter

    Here is my hijack this log as an attachment

    EDIT Also every thing came up negative but im still getting the poppups...This is so frustrating as my internet is also slowing down.
     
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    First Read: Only use these HJT-instructions when asked!
    /P/ Process needs to be stopped
    /U/ UNinstall anything to do with this
    /R/ unRegister the xxx.DLL in that line
    Transfer the text from between these dotted lines underneath to between the dotted lines of that post.
    Make sure to follow ALL instructions in SEQUENCE, and in HiJackThis tick/fix ALL lines indicated here!
    ...................................................................................................
    /R/ O4 - HKLM\..\Run: [P17Helper] Rundll32 P17.dll,P17Helper
    /P/U/ O4 - HKCU\..\Run: [BitComet] "C:\Program Files\BitComet\BitComet.exe"
    O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (YInstStarter Class) - C:\Program Files\Yahoo!\Common\yinsthelper.dll
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1130004011546
    O23 - Service: VNC Server (winvnc) - Unknown owner - C:\Program Files\TightVNC\WinVNC.exe" -service (file missing)
    ...................................................................................................

    STOP using that crappy IE (other than for Windows-updates) and install Firefox from www.getfirefox.com
     
  10. Omegatron

    Omegatron TS Rookie Topic Starter

    Ok I did it.

    I did everything that you said to do...I am about to reboot. and see if it helped...thanks
     
  11. Omegatron

    Omegatron TS Rookie Topic Starter

    still no dice im having all the same problems...Also poppus seem to open tandum if that makes a differece.
     
  12. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Do a Google with online virus scan and run them all.
    I can't see more from your log (the last one that is).
     
  13. Omegatron

    Omegatron TS Rookie Topic Starter

    I havent done a format in a while would it be better to just reformat my drive and reinstall windows.
     
  14. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Unless you are desperate, that should not be needed.
    My Windows 2000/SP4 still runs, almost four years now, without formatting.
    My XP-Pro has run faultless since I first installed it early May 2005.

    Did you run those Online scans?
    Kaspersky/Trend Micro/RAV/Bulldog/McAfee Stinger/Panda, etc.
     
  15. Omegatron

    Omegatron TS Rookie Topic Starter

    I havent ran the scans I forgot to ask in my last post which ones are safe to use but you just said in your last post...off to run the scans.
     
  16. cdub8587

    cdub8587 TS Rookie

    i am having the same exact problems, have u figured out how to fix it, if so please let me know, mine is doing exactly what yours is i have firefox and IE pop ups
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...