Internet Explorer Problem

By ATL tech
Apr 20, 2007
  1. Hello,
    I am having a problem with IE 6 it is very very slow however my firefox runs without any problem i have comcast high speed internet i have also tried the following to fix the problem:

    1. Repair windows.
    2. sfc /scannow
    3. Virus scanning through:
    a. Norton Antivirus 2007
    b. Ad-Aware SE
    c. Spyware Doctor
    my computer runs great other than IE could anyone lend a hand?

    P.S. Computer Specs:

    • Celeron
      256 MB RAM
      80 GB HDD
      Intel 102 MB
  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Hello and welcome to TechSpot! :wave:

    It sounds like you might have a malware problem. Internet Explorer is not a very secure browser. I recommend always using Firefox or some other alternative browser, unless you're at some shopping site or something that doesn't support IE.

    Anyway, please go and read THIS and then post a HijackThis log as an attachment into this thread.

    Regards :)

    This thread is for the use of ATL tech only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our Security and the Web forum.
  3. ATL tech

    ATL tech TS Rookie Topic Starter

    Here is my Log

    Thank you for your help as of far here i my log.
  4. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Your HijackThis log is clean.

    I really, really recommend uninstalling Norton and installing either AVG free or avast! Free antivirus programs. If you have any problems uninstalling Norton, check out this thread.

    It could very well be that Norton is causing the problem. It takes up pretty many resources, at least as far as memory is concerned.

    Regards :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...