TechSpot

Internet Explorer Problems

By devinlp
May 5, 2004
Topic Status:
Not open for further replies.
  1. When I try to open a new window by clicking on a hyperlink no matter where it leads to it shows up with a blank page, it doesn't load it just sits at the white page and when i copy and paste the link URL and load it that way it works... Is there anyway I can fix this?
     
  2. OS samurai

    OS samurai TS Rookie Posts: 193

    I haven't used IE for a while but have you attempted to repair IE via add/remove programs?
     
  3. devinlp

    devinlp TS Rookie Topic Starter

  4. devinlp

    devinlp TS Rookie Topic Starter

    Does anyone have any tips on how to fix this? because I kinda need to get some pop-ups..
     
  5. OS samurai

    OS samurai TS Rookie Posts: 193

    what happened after the repair anything?
    have you looked for a virus or spyware/adware?
     
  6. devinlp

    devinlp TS Rookie Topic Starter

    i dont exactly know how to repair i looked int he add/remove program thing and it just asks to uninstall IE
     
  7. OS samurai

    OS samurai TS Rookie Posts: 193

  8. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,646

    Is your version of IE uptodate ? There are 2 very important and recent updates availible.
     
  9. BloodRaven

    BloodRaven TS Rookie Posts: 118

    yeah i am having a similar problem. execpt what happens to me is when i get into internet explorer for the first time when i start up my laptop it works just fine. but when i close out of at and the next time i try to get into internet explorer, it just comes up with a "this page cannot be displayed" page and it doesnt let me connect to any web pages. i checked my connection and it says i am connected and i have instant message programs that are still signed on in the background that are still online but the browser does not show any pages. the only way i can view a page again is to restart my computer then it will work again but i can only open it once. and like before, when i close it, it doesnt work again untill i restart. i am getting my internet thru a 802.11g wireless card if that info helps any. any anfo will be usefull. thanks.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.