TechSpot

Internet Explorer Script Error

By vassil3427
Aug 11, 2002
  1. Lately(As in the last couple days) everytime I open a web page(of any kind) I get a Script error that pops up, and in the error box it says a few things but under URL it says http://www.1stairfare.info/ I checked what it is, its some site at which you purchased airline tickets, all i want to do is get rid of it, it is very annoying because it pops up at every web site i go to.
    Thanks!:grinthumb

    I'm using I.E. 6
     
  2. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,319

    Load Internet Options -> Advanced tab -> Tick Disable script debugging.
     
  3. vassil3427

    vassil3427 TS Rookie Topic Starter Posts: 640

    Thanks Thomas....but its already ticked:( , these script errors pop up at every web site.....and if I leave my pc for awhile, popups will begin to come up, and here's how it started, I was surfing the net and these pop-ups came up, so i exited them...well they would pop-up everytime i started internet explorer...so i went through the registry and found a few registry keys with the web sites name on them, so i deleted the keys...maybe thats why these script errors are happening? All I wanna do is get them to stop:blackeye:
     
  4. vassil3427

    vassil3427 TS Rookie Topic Starter Posts: 640

    ok,
    I think what is going on is, When I open I.E. its not only trying to access my homepage, but also a couple pop-ups, because in the Script errors it gives me(There are only two different ones) the URl's displayed are advertisement pages, so it seems as if these pop-ups are set to come up whenever i switch pages...but instead i get errors, is there ANYTHING i can do to stop these...aside form reformatting because its such a complicated problem...:dead: ...Can i uninstall I.E.6 and reinstall it? because these errors are driving me insane....:confused:
     
  5. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    You've gotten ActiveX scripts somewhere. I'm not sure how to delete them but you can disable them by setting from options - Security - Medium or above.
    That might also cause some (clean) sites not to work properly..
     
  6. vassil3427

    vassil3427 TS Rookie Topic Starter Posts: 640

    Hey thanks,
    I raised it too Medium High, and not more errors...so thanks!:D
    (Even though I know we really didnt FIX the problem..merely covered it up)
     
  7. vassil3427

    vassil3427 TS Rookie Topic Starter Posts: 640

    Not that i want to continue this thread...but.... I thought the errors were gone, well since then they have come back, the exact same ones, no matter what privacy setting I put I.E. on. They will stop coming up if i leave my pc on for more than a day without restarting, i think maybe because it gets a certain cookie or something else in the temporary internet files(the reason I beleive this is because if i delete the cookies and temporary files the errors come back), is there anybody that can help with a new solution to my problem?:(
     
  8. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...