TechSpot

Internet Explorer will not open.....

By McBRUCIE
Jun 24, 2007
  1. Hi ,
    I have been having a problem with my friends computer.....the problem is that Internet Explorer will not open (I am sure there is something else running as it bleeps as soon as windows loads) I have run AVG , Spybot & Adaware Spybot found an error an after about 5 scans it seems to have vanished. I have attached a Hijackthis log and would be gratefull if someone could help me resove this problem.

    Regards
    McBrucie
    mcbrucie@gmail.com
     
  2. momok

    momok TS Rookie Posts: 2,265

    Hi McBRUCIE and welcome to techspot. =)

    Have HijackThis fix this entry:

    O2 - BHO: (no name) - {9AA2F14F-E956-44B8-8694-A5B615CDF341} - (no file)

    Apart from that, your hijackthis log appears to be clean. Is the problem still there?


    #Regards,
    Your friendly momok =)

    This thread is for the use of McBRUCIE only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. McBRUCIE

    McBRUCIE TS Rookie Topic Starter

    Hi Momok,
    Thanks for your reply.
    I have done what you suggested but it is still the same......I can not get Internet Explorer to launch.....Please see the attached new HighJackthis log.

    Regards
    McBrucie
     
  4. momok

    momok TS Rookie Posts: 2,265

    Hi,

    Important: Please read this thread HERE before you decide whether to clean or reformat your system.

    Should you decide to clean your computer, please go ahead to Viruses/Spyware/Malware, preliminary removal instructions and follow the steps given. Do follow all the instructions exactly. They will provide further logs for analysis of your system so I will know how to instruct you to proceed.

    Thereafter, please post fresh HijackThis, AVG Antispyware and Combofix logs as attachments into this thread. Do not copy and paste your logs if not it will be ignored and/or removed.

    Also, please let me know the results of the AVG Antirootkit scan


    Regards,
    Your friendly momok =)

    This thread is for the use of McBRUCIE only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. McBRUCIE

    McBRUCIE TS Rookie Topic Starter

    Hi,
    Thanks for your reply.
    I ran all the scans as advised....one of them found something and said it removed it but I still can not launch Internet Explorer.
    Please see attached log files.

    Regards

    McBrucie
     
  6. almcneil

    almcneil TS Guru Posts: 1,277

    Have you tried launching other web browsers like Firefox or MSN? Do they work?

    It could be that one of the add-ons is causing the problem. In this case, try launching IE without add-ons as follows:

    Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (no add-ons)
     
  7. momok

    momok TS Rookie Posts: 2,265

    Hi,

    I noticed that your AVG log displays 'ignored' for all the files detected.
    I require you to run AVG again and quarantine the files. Pictorial instructions HERE.

    Also you have not posted the results of the AVG anti rootkit scan. Please do so in your next reply.

    Post a fresh AVG Antispyware and ComboFix log in your next reply.


    Regards,
    Your friendly momok =)

    This thread is for the use of McBRUCIE only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  8. McBRUCIE

    McBRUCIE TS Rookie Topic Starter

    Hi,
    Thanks for the tips....I tried the Internet exporer with no add-ons but this did not work.... I finally gave up.....and reformatted it and reinstalled windows. It all seems fine now....Thanks to you both for your help......I am sure I will be back asking stuff soon.

    McBrucie
     
  9. almcneil

    almcneil TS Guru Posts: 1,277

    You gave up too easily!! Reformat/reinstall is the quitter's way out!! In the 3 months since I've started my in-home PC services business, I have yet to reformat/reinstall!! I've spent 7 hours recuing someone's installation!!

    There were still options available for you to save yoru installation!
     
  10. momok

    momok TS Rookie Posts: 2,265

    Hi,

    Please remember to install a firewall and an antivirus program on your system. Here are some recommended software and links to them.

    For antivirus, please use one and only one. Using more than one is not recommended as it may cause serious conflicts in your system.
    AVG free
    Avast

    For firewalls please use one and only one. Using more than one is not recommended as it will hog your system resources.
    Zonealarm
    Kerio
    Comodo

    Here are some other miscelleneous programs which I recommend.
    Spybot Search & Destroy. < use this if you have no other real time monitoring programs such as spyware doctor.
    Ccleaner.

    Often times, an infection can occur again not due to the incompetence of programs, but because of user habits.
    May I recommend you to read this article.
    This can help to prevent future infections.

    Should you have any further problems, please post in this thread.


    Regards,
    Your friendly momok =)

    This thread is for the use of McBRUCIE only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  11. almcneil

    almcneil TS Guru Posts: 1,277

    McBrucie,

    I want to add to the above advice that I tell my customers to use 3 anti-spyware utilities as no one utility detects and removes everything. I recommend the following:

    • Ad-Aware 2007
    • Spybot Search & Destroy
    • AVG Anti-Spyware

    All are free and in combination, they really work!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...