TechSpot

Internet Firewall

By TimeParadoX
Sep 3, 2007
  1. Every time I turn on my computer my wireless firewall is disabled and I have to turn it on.

    [​IMG]

    What could be causing it?
     
  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Go to start > run, type services.msc and press enter.

    Near the bottom of the list should be a service called Windows Firewall/Internet Connection Sharing. Double-click on the service and set the startup type to automatic.

    If the startup type was manual or disabled before, that's probably the source of your problem. If the startup type was already set to automatic, I'm not sure what the problem could be.

    Regards :)
     
  3. TimeParadoX

    TimeParadoX TS Rookie Topic Starter Posts: 2,273

    Well the windows firewall didn't appear in the services but Internet Connection Sharing was already on automatic :(
     
  4. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Are you running Vista? If so, that's probably why the Windows Firewall service didn't exist.

    Do you have another software firewall? If so, that's probably what's disabling the Windows firewall. It's best not to run two software firewalls side by side, as that can cause conflicts.

    Regards :)
     
  5. TimeParadoX

    TimeParadoX TS Rookie Topic Starter Posts: 2,273

    I don't have vista, I actually have a old version of Windows XP ( SP 1 )

    I have Comodo firewall

    Do I even need to run that internet firewall or no because I already have a firewall?
     
  6. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Comodo is superior to the Windows firewall. So you should leave the Windows firewall disabled so that it doesn't cause conflicts.

    BTW, it would be a good idea to install service pack 2 for Windows XP, as it increases security.

    Regards :)
     
  7. TimeParadoX

    TimeParadoX TS Rookie Topic Starter Posts: 2,273

    I will later, because I got this computer from my grandma awhile back so I haven't really had time to update much :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...