TechSpot

Internet not working

By dragonfly328
Dec 4, 2006
Topic Status:
Not open for further replies.
  1. yes, it seems funny that i can even get onto this forum, but the computer i am at right now isn't the problem, i get internet from a company called ridge runner, sort of a radio type of deal, so far i have been able to connect in the sense that the connection status window says that I am connected, but other than that it is completely in uterly useless, all other computers in the same system seem to be working fine

    the computer i am talking about is 3 years old and has a perpetual virus problem, i have gotten little chance to update my anti-virus soft ware, but have gotten spy sweeper which has gotten a lot of gunk out, but my internet is still acting funny.
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Hello and welcome to Techspot.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.


    Regards Howard :wave: :wave:


    This thread is for the use of dragonfly328 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.