TechSpot

Internet problem

By parabola
May 25, 2005
  1. Ok, I can connect to the net, but when I try to load a site it either says "http://whatever cannot be found" or "The operation timed out when attempting to connect to...". It takes a few tries and then the page loads. Virus scan didn't pick anything up, neither did ad-aware or spybot. Any ideas?
     
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    if you download and install firefox, do you still get this problem? You might have some bad internet connection setting, like auto detect proxy on. Have a look in IE options under connections, LAN settings.
     
  3. parabola

    parabola TS Rookie Topic Starter

    I am using firefox, I should have said.
     
  4. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    And you get the same when you use IE as well?

    If so, it could actually be your ISP.

    Once you finally reach a page, is all well when you then go to other sites, or does access remain erratic and patchy?
     
  5. parabola

    parabola TS Rookie Topic Starter

    Yea it's the same with IE.
    It happens erratically.
     
  6. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    Are you using broadband or dialup?
     
  7. parabola

    parabola TS Rookie Topic Starter

    It's all sorted now, turns out I had to reinstall the winsock file from the XP disc. Cheers for the help :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...