TechSpot

Internet sometimes only works on desktop

By lilcrazyvietboi
Dec 10, 2005
  1. okay heres the breakdown

    i recently got a notebook, and a router, i set it all up and it was working fine
    but then just yesterday my friend gave me a link to a site, and after that all hell broke loose on my desktop. first of all the internet worked for like 10 min. and then stopped, and on my internet explorer it said page cannot be found, but it said in the network connections that i was connect, and i called my isp and they said that i was connected to the internet, but i still had the problems.
    but the internet on my notebook was just fine, and working properly, it was just my desktop that was having problems

    so anyone plz help!!!
     
  2. IronDuke

    IronDuke TS Rookie Posts: 856

    What was the link? This may have a connection with the problem.
     
  3. lilcrazyvietboi

    lilcrazyvietboi TS Rookie Topic Starter

    um i dont remember but it was like something cnn and with bush assisinated
    but would the cnnectivity have anything to do with my router cause my internet is only like 384 kb/s and its sharing between 2 computers
     
  4. lilcrazyvietboi

    lilcrazyvietboi TS Rookie Topic Starter

    also for some reason in windows/system32 it always creates like a .tmp, and even thought i delete them they still keep comming back, and i think that might also be the problem and i wanna know whats creating them
     
  5. osram

    osram TS Rookie Posts: 47

    what happens if you deactivate and reactivate the network-card on the machine causing problems?
     
  6. bsihra

    bsihra TS Rookie

    Have you tried rebooting (ie. disconnect from power for couple of minutes, and then plug it back in) your router?
     
  7. lilcrazyvietboi

    lilcrazyvietboi TS Rookie Topic Starter

    yes ive tried all of that
    i think its an aol instant messenger virus
    and ive tried AIM fix on it but it doesnt work
     
  8. IronDuke

    IronDuke TS Rookie Posts: 856

    Firstly do an online scan at Trend.
    and then
    Panda

    What protection do you normally run?
     
  9. lilcrazyvietboi

    lilcrazyvietboi TS Rookie Topic Starter

    well you know what sucks
    since my internet like stops working after like 6 min.
    i cant run those programs
    but im using norton internet security 2005, and microsoft antispy
     
  10. IronDuke

    IronDuke TS Rookie Posts: 856

  11. lilcrazyvietboi

    lilcrazyvietboi TS Rookie Topic Starter

    okay i tried them both and the probelem still persists
    im just gonna have to use the restore cd
    and if the problem still persists then idk what the hell it is
     
  12. osram

    osram TS Rookie Posts: 47

    well i meant deactivating and reactivating the network card in the device manager...

    you did that?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...