Internet won't work after CPU is in hibernation mode

By Brego
Dec 14, 2004
Topic Status:
Not open for further replies.
  1. OK I am on a Netgear MA101 Wireless network. I am on the computer with the wireless adapter, this problem doesn't happen on the computer the router is connected to.

    The signal strength is always above 80%, with 97-100% link quality.

    Whenever I leave my computer and it goes into power saving mode, when I come back, the internet will not work. The only website I can get to is my homepage. AIM still works as well, but I cannot go to any other website, and cannot log onto World of Warcraft, as it says it cannot connect.

    Any reasons why this would be happening is much appreciated, as well as how to fix it! Thanks.

    -Steven
  2. Brego

    Brego Newcomer, in training Topic Starter

    nobody has anything they can tell me?
  3. HoopaJoop

    HoopaJoop Newcomer, in training Posts: 202

    Have you checked for an IP address as soon as it comes out of hibernation? If you are using DHCP you will not be able to obtain an ip address as soon as the machine comes up as the wireless functions will have to be initiated.

    You may try to do a release/renew for your IP as soon as you see a connection to your AP.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.