Apr 26, 2008
  1. Hello, Although I've consulted the forums before for their great technical help, I've just registered today, and was asked to submit a message to introduce myself. Here goes:- male, officially retired, now with some (but not yet enough!) time to enjoy this amazing technology. (I was an early adopter of the Amstrad 1640, a pre-windows machine and have been hooked ever since, developing through Win 95; 98 and now XP. Not convinced enough about Vista yet...

    My desktop is a Mesh Computers midi tower; 350 watt psu; Asus ASV deluxe motherboard, configured for RAID (but not yet used) ; AMD athlon 64 3500 processor; 3 gig memory; 250 gb Seagate serial ATA hard disc ; CD read/writer and DVD (dual layer) writer (plus an external DVD writer used from a usb socket; 128mb ddr ATI Radeon 9800 Pro 8x AGP TVout and DV; 19" TFT DVI flat panel monitor; Creative labs soundblaster Audigy 2; Creative labs speakers (I only use two of the 7 speakers supplied).

    During its warranty period (now expired) , I had my share of blue screens and other messages, not doubt because I kept adding to and removing software and hardware items - but that was part of the learning process. My main uses are digital video edits and stills, more of which later. I don't play games on the pc
    but enjoy the unlimited knowledge on tap through my (slow) broadband connection - I lilve abt 7 miles from the local telephone exchange.

    Lately, I had big issues trying to burn to DVD+ discs, some .avi footage from my
    Panasonic DV video camera, and, as stated, found some answers in your forum postings ("CAG" I think in particular gave very good advice which I used.) Now my probs with Sonic My DVD seem resolved; I can burn to discs playable on my standalone JVC player, but, using the newer Ashampoo Burning Studio 7, the discs can only be read/playback on the pc - not the standalone. This has me stumped and I'm not getting anywhere fast with Ashampoo customer services.

    Would anyone reading this know the answer? I've confirmed I have the latest version of Ashampoo 7, but have just tried again, with the same results as before;
    discs are ok for the pc but not the dvd player.

    Phew! If you've read this far, thank you!

    It seems strange that one programme can produce discs satisfactorily for the standalone, but not the other.

    Grateful for any advice.
    Thank you.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Hi JBMAC :wave: and welcome to TechSpot

    This forum is for introductions only as stated above: in the Introduce yourself forum
    To access technical support you will need to go to Here into the appropriate forum for any problems you may have.

    You can also access many online TechSpot guides Here

    Please read all guidlines and TOS Here before posting.

    Guide to Making a Good Post/Thread, Here

    Also it is customary to post your system specs in Edit Profile:

    Enjoy your Stay :)
  3. marrok

    marrok TS Rookie

    hi and welcome
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...