TechSpot

Invaded ? (Following posts on Windows OS)

By REDZED
Jun 27, 2007
  1. Hi everyone,
    As you can see I have posted on other section. Whats happened is that just recently these 3 things that I am aware of have started to occur :
    1/Cannot log onto Tesco online (enter correct username & password but keeps returning to page for log in details)
    2/On my ebay account I can log in to My Ebay but I cannot view or leave feedback.
    3/I cannot log into my Paypal account (it keeps telling me to enable cookies)Followed instructions to be carried out in the tools >internet options,but no change.

    I am on a wireless connection orange livebox.I am running Panda Platinum 2007 protection (ran a full scan,nothing showing only all the spyware which has been disinfected.) Scan result was no vunerabilities found.

    When I visited my sister at weekend I used her computer and was able to carry out all the above but without any problem.So I havn't got a clue whats up with my system.

    Any help really appreciated.As stated before I'm a complete novice,so please give all instructions as simple as possible please.

    Thankyou.
     
  2. halo71

    halo71 TS Rookie Posts: 1,090

    Red, there is really no need to post the same question in two different places. Don't be surprised if this thread is deleted. ;)
     
  3. CCT

    CCT TS Evangelist Posts: 2,653   +6

  4. REDZED

    REDZED TS Rookie Topic Starter Posts: 17

    Thankyou !

    Hi CCT.
    I have just followed jobeards instruction and tried Firefox as an alternative browser & everything was successfull on all 3 items.Waiting now for a response as to what this means regarding my system. Thankyou to you all for your patience and help as you can no doubt realise I'm an absolute ***** with computers.
     
  5. momok

    momok TS Rookie Posts: 2,265

    Hi,

    Normally IE doesn't encounter such problems unless something has damaged its installation/system files, or some malware is blocking sites on your system.

    Although Panda has disinfected all nasties, keep in mind that Panda still relies on its database for detections and there may be a whole lot of nasties that it does not have registered in its database.

    That said, I would still suggest you post a fresh HijackThis log at least for us to check.

    Regards,
    Your friendly momok =)

    This thread is for the use of REDZED only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  6. REDZED

    REDZED TS Rookie Topic Starter Posts: 17

    Thankyou !

    Hi momok.
    Thankyou for your time & patience .Thankyou for your response ,wish I wasn't such a geek with computers.This site and members are superb.
    All the best,REDZED.
     
  7. momok

    momok TS Rookie Posts: 2,265

    Hi,

    Perhaps you did not quite get my previous post. Please see HERE for steps on posting a HijackThis log.

    Regards,
    Your friendly momok =)

    This thread is for the use of REDZED only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...