TechSpot

Invalid UDP Destination Port Error - HJT Log Attached

By bluestrain11
Nov 16, 2007
  1. Hi all, I'm having the error that's listed in the title. I was going to link another thread with the same problem but I guess I can't since this is my first post.

    If possible, any ways to make my computer safer/more efficient would be greatly appreciated (I know I should get rid of Norton for one :rolleyes: ). My HJT log is attached. Thanks in advance!

    *edit: oops just found the prelim thread i'm going through that now i'll report back
     
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

  3. bluestrain11

    bluestrain11 TS Rookie Topic Starter

    Thanks for the link Bobbye, I think I understand the error now. I went through the preliminary cleaning steps and I found so little wrong (just a few tracking cookies) that I'm pretty sure all is well. Thanks again!
     
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    You're welcome. Interesting, don't you think?

    Please let Howard take you through the malware programs if think that is a problem, Sometimes, I see people posting the hijack logs because they don't know what the problem is. And sometimes it a side trip like this can address the problem.

    Edit for correction.
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your HJT log is clean.

    If you want to post the rest of the log files from the main instructions, then please feel free to do so.

    Regards Howard :wave: :wave:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...