TechSpot

Irregularities with Windows Explorer

By trashmetal11
Jul 13, 2010
  1. recently... i got this problem about 3 days ago....
    Days and nights have passed searching for fixes and solutions but still no positiive results...

    I guess this case is very rare because after 3 days of searching i still can't find similar posts or threads about this particular issue of mine...

    Everytime i refresh my desktop(using right click then refresh) all the icons in my desktop disappears.... and all i can do is to run task manager... end the process of explorer.exe... and run it again. It's a big hassle doing all these everytime i want to refresh my desktop.

    another thing that really bothered me with this explorer problem is that...
    Whenever i access folders in the start button(like accessories) the computer starts to search it(a moving magnifying glass appears at the side of the folder) and it takes forever to load everything on the folder....

    i think both of these problems are related to each other that's why i posted these two in just a single post/thread

    I have already run a deep system malware and antivirus scan on my PC(Malwarebytes and Bitdefender)... A registry fix... Every fix i know...
    i have already done it.
    But still... this doesn't solve the problem...

    Oh... before i forgot...

    I'm currently running a windows vista Starter Edition....

    Problem 1 video:
    http://www.youtube.com/watch?v=zvUdWqPBYto

    Problem 2 video:
    http://www.youtube.com/watch?v=42llFX4Ea7E
     
  2. Ultiweap

    Ultiweap TS Enthusiast Posts: 606

    Hi trashmetal11

    What is your computer specs? Also what is the recent changes you did on your computer one or two days before getting this problem?
     
  3. trashmetal11

    trashmetal11 TS Rookie Topic Starter

    Specs

    OS: Windows Vista Starter SP2
    Processor: Genuine Intel(R) CPU 575@2.00 Ghz
    Memory(RAM): 1.00 GB
    System Type: 32-bit Operating System




    Despite the fact that i'm running below the require RAM or memory.... i have never experienced this one before....


    I've been using this LAPTOP for about a year and never had a problem like this....


    before this irregularities happenned... my brother installed "Plants Vs Zombies" from pop cap games...


    at first i thought this was the reason of all the catastrophe so i uninstalled it and cleaned my PC for any residue....


    but still... this doesn't solve the problem....


    I really need help with this problem of mine...

    And would be grateful to anyone who could help me out....


    Thanks in advance....^_^
     
  4. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    May have something to do with your video driver and display settings...
     
  5. trashmetal11

    trashmetal11 TS Rookie Topic Starter

    ????

    What should i do?
    This Problem is still bugging my computer...


    Is there anything i can do?
    Any solution or fixes?


    As much as possible...
    I don't want to end-up reformatting my PC...


    Please!!! someone help!!!


    T_T
     
  6. gbhall

    gbhall TechSpot Chancellor Posts: 2,425   +77

    Despite what you have said about already checking for malware, I still suggest you run freshly Malwarebytes,Gmer and DDS and actually post the logs on our malware pages where someone can tell you if you have suspicious objects launching along with Internet Explorer, windows explorer or firefox http://www.techspot.com/vb/topic58138.html You will need to cut and paste your original post into the malware forum, with your logs attached.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...