Is techspot.com working for you?

By Julio Franco
May 8, 2002
Post New Reply
  1. Yesterday we got to fix Network Solutions' records pretty fast for our TechSpot domain problem (thanks to IDG guys, like I said on my news post) however it does take a few hours for the changes to propagate around the globe, an hour or so ago http://www.techspot.com/ domain was finally working fine here, just wondering if it's working for other people, include your ISP/location if possible... thanks ! :D
  2. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    It's not working for me, I still have to access the site by 3dspotlight

    ISP / Location : Skynet / Belgium
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,476   +292

    Negative.
    Can't access with Techspot, I dont' visit the main page much so I switched back to the bookmark of 3dsforums.com.
  4. Rick

    Rick TechSpot Staff Posts: 6,304   +52 Staff Member

    Still hasn't hit the Eastern U.S yet, apparently..
    I remember trying it lastnight and it did not work properly.
  5. PHATMAN5050

    PHATMAN5050 Newcomer, in training Posts: 645

    Not workin yet here either.

    Paradise Valley, Arizona, USA

    Phoenix to be more general...
  6. lokem

    lokem Newcomer, in training Posts: 773

    Still not working here either (Malaysia).

    BTW, I noticed on the front page the last sentence still says:

    And:

    Are those supposed to be changed to Techspot?
  7. Julio Franco

    Julio Franco TechSpot Editor Topic Starter Posts: 6,523   +312

    Hmm... looks like my ISP was pretty fast this time (something I'm really not used to see), I guess most people should have it working by tomorrow, please check back later and let me know in this thread... thank you guys ! :grinthumb

    BTW, you're right Lokem, I will update those tonight.
  8. JAV

    JAV Newcomer, in training Posts: 264

    Works here.

    Earthlink.net/California, USA :grinthumb
  9. T-Shirt

    T-Shirt Newcomer, in training Posts: 329

    Either works for me now
    though neither worked for a while yesterday
  10. PHATMAN5050

    PHATMAN5050 Newcomer, in training Posts: 645

    yeah, its workin here now too. Nice jobs guys!
  11. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,476   +292

    Works here now too. Rolla, Missouri (in central part of the state.)
     
  12. Rick

    Rick TechSpot Staff Posts: 6,304   +52 Staff Member

    Looks like you've got the U.S under your iron grasp. Works here too... Of course, I'm pretty close to SNGX in terms of continents
  13. Julio Franco

    Julio Franco TechSpot Editor Topic Starter Posts: 6,523   +312

    That's great, hopefully I will be able to get all URLs pointing to TechSpot.com very soon, will wait at least one more day though just to make sure everyone's getting in.
  14. Arris

    Arris TechSpot Evangelist Posts: 4,536   +92

    Location: UK
    ISP: Demon (my companies ISP)
    Mission: To load 3ds through the www.techspot.com URL
    Status: Negative

    :(

    I haven't tried it through 56k Freeserve dialup as the slowness of it depresses me

    /me feels for Rick (and finds him under the couch)
  15. Th3M1ghtyD8

    Th3M1ghtyD8 TechSpot Paladin Posts: 794

    Location: UK
    ISP: Freeserve 56K Dial-Up
    Unknown ISP at College
    Mission: To load 3ds through the www.techspot.com URL
    Status: Negative
  16. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    No probs at all.

    on ac.uk all seems to be well.
  17. Arris

    Arris TechSpot Evangelist Posts: 4,536   +92

    Works now for me too....
    Can get to www.techspot.com fine now ;)
    Which glaswegian ac.uk is it you work for Phantasm?
  18. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,802

    In Norway it depends...
    I could use TechSpot.com from day one, but today I had to use 3ds... And now techspot works again...

    Seems like two dns servers are fighting over where to point techspot.com...
  19. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    TechSpot is working like a charm now...:grinthumb
  20. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    It works now. I'm having connection problems but I think it's because of phone line.
  21. lokem

    lokem Newcomer, in training Posts: 773

    Techspot.com is finally working for me. Hope there won't be any changes ;)


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.