TechSpot

ishost is-a-pain

By kill-ishost
Aug 17, 2006
  1. Okay, First Off...HELP

    -problem:

    Internet DOES NOT WORK AT ALL...I Use A Wireless Connection. I Use Wireless Zero Config. It Has Worked W/out Error For 2-3 Weeks. I Now Recieve A Message Informing Me That I Have Enabled Another Program To Handle The Connection...Err, NO.

    This Happened At The EXACT Same Time This Did:

    After Logging In My Computer Slows To A Speed Of A Snail Through Glue. I Have Some Unexplained Processes Called- ishost,ismon,isinform, etc...

    I Have Removed These In The Most Pathetic Way Possible By Entering Safemode (So The Processes Don't Run) And Getting Rid Of The EXE's I Found In My System32 Folder. I Assumed This Might Help With The Speed Of My Comp, And Restore My Computer To Its Wonderful Online State. Err...NO.

    If There Is Some Kind Of Way To Get Me Back On The Internet I Would Thank You Until My Lungs...Err..Die :p

    I've Seen Other Posts, But Just Incase My Situation Is Different, I Didn't Want To Continue Any Further.



    --If My All Capital Way Of Typing Annoyes You Or Whatever...I'll Stop, Its Just A Habbit...Like Chewing Nails. Only I Don't Get That Tasty Nail Taste.


    EDIT:
    The Wireless Zero Config Service IS RUNNING.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Deleting the ishost, ismon, isinform files won`t work.

    Download and run these four tools. Follow the instructions for using each tool. Obviously, since you can`t access the net you will need to burn the above tools to a cd, so you can use them on the infected system.

    Tool1 Tool2 Tool3 Tool4

    The, go and read this thread HERE.

    Post a fresh HJT log as an attachment into this thread, only after doing the above.

    Regards Howard :wave: :wave:

    This thread is for the use of kill-ishost only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. kill-ishost

    kill-ishost TS Rookie Topic Starter

    Thankyou

    Well, Thankyou For The List Of Tools And Speed In Replying. I Have Attached The Log.


    Sorry For The Wait, But Everytime I Had To Restart My Comp..Thats +10 Minutes.


    And Yeah...I Have Abandoned The CD Method Of Transfer, For A Flash Drive. Its My Savior.


    I Have Come To The Conclusion (Based In Your Response Time) That You Are Inhuman...I'll Hunt You From Now On.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Well, that`s definitely got rid of the ishost problem. However, the system is still riddled with all kinds of nasties.

    You have two choices, either format and reinstall, or go HERE and follow all the instructions exactly.

    If you decide on the latter, post a fresh HJT log after you`ve completed the instructions.

    Regards Howard :)

    This thread is for the use of kill-ishost only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. kill-ishost

    kill-ishost TS Rookie Topic Starter

    I'll Do The One Without "reinstall" In It

    I'll Do The One Without "reinstall" In It

    However, I Must Relax And Possibly Sleep (7+ Hours On Comp...Straight). I Have School...


    Anyway, I'll Follow Up Here Tomarrow. Just Telling You So You Don't Wait And Check The Thread....Thankyou...bunches for the help...And I Was Considering Reinstalling Before I Found This Forum. All I Want Is Online...Its Painful Without It.


    But Oh Well, I Thankyou Again For Your Time.
     
  6. kill-ishost

    kill-ishost TS Rookie Topic Starter

    Well, Thankyou.

    And I Have Chosen The Enlightening Path Of Reinstalling And Formatting...And, Well, Basically Killing My Old Computer From The Inside. But Now Its Nice And Running Smoothly. Boot-Up Is Fast, Logging In Is Fast. Oh, And Guess Which Computer I'm Typing From? Yep, The Dying One. Thankyou, I Only Wish I Didn't Have To Take The Drastic Measures I Did.

    Only 1 Issue....

    No Sound...I Have A Sound Card And All The Drivers Needed. It Plays All The Windows Sounds...Just Not Sound From Video And Songs...Maybe My Computer Just Doesn't Like Linkin Park Anymore?
     
  7. Shizat

    Shizat TS Rookie Posts: 70

    who does like linkin park? nah jk..

    you probably need codecs...
    mp3, ac3, and so on, video, you might need divx/xvid, a dvd decoder perhaps ... just google it and install it, and you should be set...
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I agree with Shizat, it may be a codec problem.

    Go HERE and download the XP codec pack. See if that helps.

    I`m glad you ended up formatting. Your system had that many viruses/worms/spyware etc, even if we could`ve cleaned it all up, it`s likely your files would`ve been damaged and you`d have been plagued by a slow and unstable system.

    It`s not often I advise anyone to reformat, but in your case I think it was best.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of kill-ishost only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  9. Shizat

    Shizat TS Rookie Posts: 70

    Thanks Howard, I didn't have a link to a pack, but Im glad you do. I will try to remember this location for the future...
     
  10. kill-ishost

    kill-ishost TS Rookie Topic Starter

    Well...Damn...

    I Have Done What You Have Said...

    ...Didn't Help.


    Ran All The Tools In There And What-Not I Could Find. It Said It Installed Everything. But It Seems That It Won't Help Me.


    So, Being The One Who Looks At Things From The Glass Is Half Full Angle (Sarcasm), I Decided "Hey, Maybe I Don't Have Sound...But What Stops Me From Getting A Few Games And Just Ignoring The Sound Issue?


    Well...Wee...A Few Games Worked. But Halo (The Only 3d One) Didn't.

    Now, I Ignored The Error Message As It Ended And Tried It Again. DAMN! Again It Closes...So I Read It. "huh?" Well...Turns Out I Don't Have A Graphics Card With 3d Now...Right. Well...That Makes Sense, I'm Sure The Windows Install Disc Stole Them(Sound Card/Graphics Card(??) )When I Wasn't Looking.


    I'm Really Getting Tired Of This. Now Normally, The Last Solution To Any Problem Of Mine Is "Call The Manufacturer" But In This Case, I Think I'll Have To See What Else They Had To Install On My Comp Before I Purchased It. I Know They Installed AOL (Grrrrrrr). But Thats About All I Even Cared About.


    Maybe The Dell Site Has The Info? I Knew I Should Have Kept Those Damn Panflets (Is That How You Spell That?). But I Figure I'll Get My Comp Running One Day.


    Thankyou Again For Any Help Or Suggestions...I'm Gunna Go To The Dell Site. Damn Dells....
     
  11. kill-ishost

    kill-ishost TS Rookie Topic Starter

    Oh This Is All Too Wonderful. I Am In A Very Happy Mood. 1 Amazing Dell Search Later And Its All Okay...Video (3d), Audio, (I Assume That Link You Gave Me Had Something To Do With It...Cuz Then Atleast It Said It Was Playing, And I'm Sure I Won't Run Into Too Many Formats I Can't Play Now. I Thankyou Both. Especially You Howard. I Assume I Will Be Seeing You Again One Day (Dramatic Tone)...Srry, Windows Came With Beethoven's Symphony 9.....Only Audio I Really Have...Oh Its Wonderful!

    Okay, Back To Me. Thankyou And Goodbye. I'm Making A Fresh...Whatever They Call Em Points. You Know...Where I Can Restore..Oh Yeah, Restore Points. Gotta Make One Of Those. Keep All That Software You Gave Me In A Folder...All The Drivers And Codecs Tucked Safely In A Corner And Be Thankful There Is Such A Wonderful Site, As Techspot.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...