TechSpot

It's obvious I have a problem...

By mr_bob
Nov 29, 2007
  1. So I joined a Tech discussion board because I am having a major problem with everyone's favorite OS-- Wisdows ME! I need some advice, but where is the best place to start this kind of thread?
     
  2. aspirulito

    aspirulito TS Rookie Posts: 25

    did u ever hear of microsoft bob?? winme ranks right up there in usefulness......
     
  3. mr_bob

    mr_bob TS Rookie Topic Starter

    I suppose I'll give a brief description of the problem here: I boot up my Windows ME and everything appears to be fine... then my mouse starts freezing up, so I attemp to use the keyboard to navigate around... then the whole thing freezes and I half to reboot... Usually within the first 5-10 minutes it locks up... I have rebooted like 20+ times and it is driving me crazy. Is my hard drive dying? What do you think could be going wrong?
     
  4. mr_bob

    mr_bob TS Rookie Topic Starter

    uh, yeah. I know... my XP on my laptop has been good to me, but ME has been nothing but headaches. I hear Vista really drags the system down too... however, I digress from the problem at hand. Any advice?

    Running SONY VAIO, Intel PIII, 866MHz, 2-256RAM sticks, Windows ME
     
  5. mr_bob

    mr_bob TS Rookie Topic Starter

    I ran a software called RegCure and found like 900 errors (many were just things like bad links, etc) however, when it finished I had to purchase the program to get the problems "fixed", Grrrr... I did not purchase it.
     
  6. Daveskater

    Daveskater Banned Posts: 1,687

    Hello, mr_bob, and welcome to Techspot :wave:

    Please take a moment to read the following threads to make your experience here as enjoyable as possible :)

    Message for all newcomers

    SNGX1275's Guide to making a good post/thread

    The Techspot FAQ

    If you could take a minute to fill in some of your profile information that would be helpful to all members of the forum :)
    Knowing someone's location in the world can be extremely helpful, even if you just put a country.

    Also remember to post any problems or questions that you have in the appropriate forums

    It's good to meet you and i hope you enjoy it here :)

    With regards to your problem, post your problem in the Windows OS forum, you will get more help there. I would suggest copying your last 3 replies into notepad (or any other word processor) and pasting them into a new thread, all as one post. Remember to give the thread a descriptive title of your problem as well.

    Also, instead of posting multiple new replies when there are no new replies, please use the Edit button and edit your current post to add new information.
     
  7. Po`Girl

    Po`Girl TS Rookie Posts: 595

    Try booting into Safe Mode (tap F8 just after start up)

    If that runs Ok,then the problem is caused by some process that is

    starting with Windows.That could be spyware,or the last program

    you installed

    If you get any time before it crashes, go to msconfig start up tab and uncheck

    all except the firewall.Try and remember what programs you have installed or downloaded recently.

    As for the reg errors,900 sounds a lot,but is unlikely to be causing the crashes.

    You can clear those with CCleaner and/or RegscrubXP (both free)
     
  8. hamas123

    hamas123 TS Maniac Posts: 482

    Anyway, welcome to techspot mr_bob :wave: i think you should post your thread about this problem, in the windows os section ;)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...