TechSpot

JS/Psyme virus detected. Please help me

By xamelaiontas
Jul 30, 2007
  1. Dear Techspot,
    My computer is infected with the js/psyme virus as my AVG antivirus indicated me. Trying to remove the 8 entries found with AVG didn't work.
    Please find attached my HijackThis log.
    I would really appreciate any help provided. Please let me know if more info is needed.
    (my OS is Windows XP)
    THank you
    Vas
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Run AVG again after a cold boot into Safe Mode, then reboot, and run AVG again in normal mode.
     
  3. xamelaiontas

    xamelaiontas TS Rookie Topic Starter

    thank you very much
    I have noticed this virus is a hot topic the last days
     
  4. raybay

    raybay TS Evangelist Posts: 7,241   +9

    After you are done with that, run some of the free scans from www.symantec.com, www.mcafee.com, www.panda.com and computer Associaites EZArmor. They will give you a good index as to whether you got ti all.

    But they will try to charge you to remove it if they find it...
    i
     
  5. momok

    momok TS Rookie Posts: 2,265

    Hi

    Very Important: Malware infections can possibly lead to identity theft, loss of funds from bank accounts, misuse of credit card information etc. Therefore I strongly encourage you to please read this thread HERE before deciding what course of action to take regarding your infection.

    Should you decide to clean your computer, please go ahead to Viruses/Spyware/Malware, preliminary removal instructions and follow the steps given. Do follow all the instructions exactly. They will provide logs for analysis of your system so I will know how to instruct you to proceed.

    Thereafter, please post fresh HijackThis, AVG Antispyware and Combofix logs as attachments into this thread. Do not copy and paste your logs if not it will be ignored and/or removed.

    Also, please let me know the results of the AVG Antirootkit scan


    Regards,
    Your friendly momok =)

    This thread is for the use of xamelaiontas only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  6. xamelaiontas

    xamelaiontas TS Rookie Topic Starter

    thank you guys.
    I forgot to mention that after posting my thread, I deleted the temporary internet files where the infected files were located. I run avg on safe and normal mode and no virus was detected. (??????)
    I will try some online virus checks.
     
  7. xamelaiontas

    xamelaiontas TS Rookie Topic Starter

    hi guys again
    I tried the housecall online virus scan check and just found some tracking cookies. Spybot S&D and AVG Antispyware showed the same results (tracking cookies). No virus can be found. Is that unusual? I just deleted the infected files and the virus was removed? Was that so easy?

    thank you
     
  8. tomrca

    tomrca TS Rookie Posts: 1,000

    you forgot to change the name of hijackthis
    C:\Program Files\HijackTHis\HiJackThis.exe
    it should read C:\Program Files\HijackTHis\analysethis_v2.exe or something similar.
    the reason for this is that there are a couple of common bugs that hide from its original name. please change the name and post a new log
     
  9. xamelaiontas

    xamelaiontas TS Rookie Topic Starter

    oh yes you are absolutely right. When I will get back home I will have it corrected and will repost the log file.

    many thanks
     
  10. xamelaiontas

    xamelaiontas TS Rookie Topic Starter

    hi guys
    I have changed the name of the hijackthis.exe and run it again.
    I attach a new log file.
    Appreciated if you could have a look and gave me some feedback.

    Thank you very much
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...