Just a hello

By scotlandsking
Dec 2, 2007
  1. hey everyone im tommy and as you've prob guessed by my name im from Scotland lol just thought id say 'hi' and hope i can get some help and be able to help anyone (oh and yeah im a newbie but have some experience with comps and stuff)
  2. Jase123

    Jase123 Banned Posts: 1,012

  3. Daveskater

    Daveskater Banned Posts: 1,687

    Hello, scotlandsking, and welcome to Techspot :wave:

    It's good to meet you and I hope you enjoy it here :)
  4. scotlandsking

    scotlandsking TS Rookie Topic Starter

    Hey Jase123 & Daveskater thanks for the warm welcome and it good to meet you both :wave:
  5. Daveskater

    Daveskater Banned Posts: 1,687

    No problem, mate, you'll be right at home in no time, don't you worry ;)
  6. 210gray

    210gray TS Rookie


    I have several computers that I am always upgrading or killing. Expertiese derived from other members is always appreciated.
    I have built a socket 4 P-4 266 that is loaded. I recently installed a 640 MO drive by constructing a 12 volt socket with all but 5 volt pins along with a USB connection. It looks like a Iomega drive and it works. I have an old Sony laptop that I am trying to bring back to life. The transformer and leds work, but the machine does not boot. Any answers as to what I should test first. I am new to laptop work.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...