TechSpot

Just a very quick question regarding an incompatible CPU.

By wolfram
Feb 18, 2007
Topic Status:
Not open for further replies.
  1. Hi guys,

    I now have in my house a Gigabyte GA-965P-S3 mobo, and 1GB DDR2 800 RAM, but I still need to purchase the processor (Core 2 E4300).

    But I don't know if the mobo has a BIOS capable of recognizing the E4000 series CPU's. BIOS vF7 is compatible with the E4300, but it's possible that my mobo has the F6 version (I may be wrong hopefully).

    What would happen if the BIOS F6 doesn't like my E4300? Would it boot? Or do I need to use a compatible CPU so I can flash the BIOS?

    Regards :wave:
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Go HERE and click on whichever revision your mobo is. Then, click on the cpu support list. It looks like you`re going to need the F7 bios.

    Regards Howard :)
  3. wolfram

    wolfram TechSpot Paladin Topic Starter Posts: 2,605   +9

    Thanks a lot for the link Howard. I just hope that my mobo has that F7 BIOS version, if not, IDK if I can start the PC with the E4300, so I can flash the BIOS to the newest revision.

    I'm asking this because I saw this thread HERE. If that happens, then I should be able to flash the BIOS :)

    Am I correct?

    Regards :wave:
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Yes, that`s the way I see it mate. Even with the wrong bios, I would`ve thought it`d boot up. It might not recognise your cpu properly and therefore give you the wrong cpu speed etc.

    Let us know how it works out.

    Regards Howard :)
    1 person likes this.
  5. wolfram

    wolfram TechSpot Paladin Topic Starter Posts: 2,605   +9

    Will do, thanks for your help Howard. I still need to get 175 bucks :dead: :unch:
  6. beef_jerky4104

    beef_jerky4104 Banned Posts: 1,094

    Tell me how it turns out.
  7. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    I don't see why it wouldn't boot - it just might not load an OS or drivers right.
    but then again.... I've seen stranger things....
  8. wolfram

    wolfram TechSpot Paladin Topic Starter Posts: 2,605   +9

    Thanks for your replies. I will let you know what happens :)

    Regards :wave:
  9. wolfram

    wolfram TechSpot Paladin Topic Starter Posts: 2,605   +9

    Now I've got the CPU working :)
    My mobo had the F6 BIOS, but it still managed to recognize the CPU properly.
    Anyway, I upgraded the BIOS to the F8 version.

    Thanks guys :grinthumb

    Regards :wave:
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    That`s excellent news mate.

    I hope you enjoy your new cpu. ;)

    Regards Howard :)
  11. nickslick74

    nickslick74 TS Rookie Posts: 883

    Good to hear dude! Welcome to the C2D revolution.
     
  12. MetalX

    MetalX TechSpot Chancellor Posts: 1,909

    I've gotta get back into C2D... my Athlon 64 is getting more and more hopelessly overvolted and overclocked. It's now at 1.625V (!!) and running at 2.65GHz. It gets up to around 45 Idle... I don't think it will last much more than about 3 months at this rate. And I'm still occasionally CPU-Limited. I never shoulda sold my old C2D... it was teh pwn.
  13. wolfram

    wolfram TechSpot Paladin Topic Starter Posts: 2,605   +9

    1.625 volts!?!?! That's not good at all. :hotbounce :unch: :knock: :hotouch: :blackeye: :eek:

    Doesn't it work on the standard 1.4 volts?

    And thanks guys for all your help. I still need to tweak the system, but everything is working fine.

    Regards =)
  14. beef_jerky4104

    beef_jerky4104 Banned Posts: 1,094

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.