TechSpot

just an annoying little problem, @ and " symbols switched on keyboard!

By toddy89
Jul 8, 2006
  1. Hi,
    Basically, just an annoying little problem with this keyboard, for no apparent reason a few weeks ago, the keyboard decided to switch the " and @ buttons arround. For example.

    I write blah@hotmail.com
    but it comes out like
    blah"hotmail.com

    and vice versa!

    Whats going on, what should i do???


    Thanks in advance

    Toddy
     
  2. Rik

    Rik Banned Posts: 3,814

    Sounds like your windows is set to a different region to your keyboard.

    By that i mean you may have a UK keyboard and your pc is set to US layout or vice verse.
     
  3. toddy89

    toddy89 TS Rookie Topic Starter Posts: 46

    ah right, so would i just sort this out from control panel etc...??? Ill give it a go.....

    Thanks!
     
  4. toddy89

    toddy89 TS Rookie Topic Starter Posts: 46

    hmm, no i couldnt find anything to change it from its region, where would i??? ITs a Compaq (HP) basic wired keyboard so nothing fancy!
     
  5. N3051M

    N3051M TS Evangelist Posts: 2,115

    Control panel>Regions and Language options>Languages tab>Details button

    Change according to your needs.
     
  6. toddy89

    toddy89 TS Rookie Topic Starter Posts: 46

    Excellent! Done! Wonderful, thank you so much, was really bugging me. Rik, it WAS in US like you had thought. N3051M, Thanks for the solution!!

    Toddy
     
  7. N3051M

    N3051M TS Evangelist Posts: 2,115

    Glad to hear its fixed :)

    Have fun!
    N3051M
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...