TechSpot

Just bought an ATI radeon 9250 PCI and came across a problem

By CallToArms
Aug 12, 2006
  1. ok so i made sure it was in snug and tight, and screwed it in the PCI slot, shut the computer, turned it on and everything went fine. It got to the windows xp loading screen with the blue bar and windows symbol and after that the monitor just shuts off and goes into save mode (blinking orange light) anyone know whats wrong here?
     
  2. Rik

    Rik Banned Posts: 3,814

    Have you replaced your graphics card of has your pc got one built in?
     
  3. CallToArms

    CallToArms TS Rookie Topic Starter

    uh

    it has a built in one
     
  4. Rik

    Rik Banned Posts: 3,814

    You need to boot up on the built in card, then remove ALL drivers and software to do with it. Shut down then boot into your bios and disable the built in card if it will allow that. The save settings and shut the pc off again. Then fit the new card, boot up and install its drivers and software and that should fix it.
     
  5. CallToArms

    CallToArms TS Rookie Topic Starter

    so

    so where do i go to remove the drivers and stuff for the built in one?
     
  6. Rik

    Rik Banned Posts: 3,814

    For software removal you need to got to settings, control panel, add or remove programs.

    For driver removal you need to go to settings, control panel, system, hardware, device manager, then display adapters.

    Only let the pc reboot when both software and drivers are removed, but dont actually allow it to reboot, shut it off by holding the power button in once it has restarted and before it has started booting windows.

    Once all thats done, fit your new card and install its drivers and software and away you go.
     
  7. Superinc

    Superinc TS Rookie Posts: 66

    on some mother boards with built in GPUs , they sometimes have a jumper , to disable onboard... and/or BIOS setting for default Display PCI/AGP/Onboard.
     
  8. Aquaboy

    Aquaboy TS Rookie

    I had same problem

    Go into safe mode... change your resolution.... make sure that you change the settings and then restart... there should be an option box that shows up with three options.... click on the one that says change settings first then restart.... you have to change your system resolution to match the resolution of your monitor.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...