Just built AMD machine, can't install OS, boot disk failure

By Tr33h0use
Jan 19, 2006
  1. I just built a machine last night with the following components:

    MachSpeed Viper 939AGP motherboard
    AMD Athlon 3200+ socket 939 processor
    2GB PC3200 RAM
    Sapphire Atlantis Radeon 3600 128mb graphics card
    WD 160gb IDE Ultra ATA100 hard drive
    Plextor 16X DVD burner

    I can't even install XP because every time I turn it on, it ends up at

    Boot from CD:

    even with my XP disc in the drive. The BIOS menu recognizes both the burner and the HD, and every time I try to make it read the XP CD as a system disc, the burner has activity like its trying to read it. It's not a bad burner, because I hooked the one from this computer up to it and I get the same error message.

    The burner is master on IDE-1 and the HD is master on IDE-2. As far as I know, all of my cables are the correct type and hooked up properly.

    Do you guys have any bright ideas? I've been up all night trying to figure this out, so if someone could throw some helpful hints my way, I would most certainly appreciate it very much.

    Thank you!
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Try swapping the drives around,put the HD on IDE1 and the dvd on IDE2,then set first boot device to cdrom.
  3. iss

    iss TechSpot Chancellor Posts: 1,994

    Did yuo set the burner as first boot device? the message you are getting is the one you always get when the system looks to the floppy drive or the hard drive to boot from.

    also make sure you have the Plextor jumperd correctly.
  4. Tr33h0use

    Tr33h0use TS Rookie Topic Starter

    The HD is now on IDE1 and the burner on IDE2, with the burner as 1st boot device and HD as 2nd. The burner and HD are jumpered correctly.

    And I'm still getting the same problem :dead:

    One point that I neglected to mention is that when I hit the power button, there's a short beep and a small blue window in the middle of the screen that says CABLE NOT CONNECTED. I'm not sure if it has anything to do with the system, because it looks like something the monitor itself is displaying.

    Also, I don't have a floppy drive hooked up but I do have one I can hook up if it will help me get windows on the machine.
  5. jimoer

    jimoer TS Rookie

    Hook up your floppy.
  6. Vaulden

    Vaulden TS Rookie

    The only reason you would need to hook up a floppy drive is if you are setting up RAID or a SATA hard drive.

    If I understand correctly you have tried 2 different optical drives?
    Have you tried different IDE cables?
    Have you tried booting another PC with the CD to verify the CD is good?
    If it does boot on another PC I would clear the CMOS and setup the BIOS again just to make sure everything is good.
  7. Tr33h0use

    Tr33h0use TS Rookie Topic Starter

    Yes, I have tried two different optical drives.
    Yes, I've tried different IDE cables.
    The CD is good.

    How exactly should I go about setting up the BIOS? Perhaps I misinterpreted the instructions that came with my MOBO...

  8. iss

    iss TechSpot Chancellor Posts: 1,994

    Remove the jumper from the WD hard drive. newer WD drives do not like having a jumper setting when they are alone on the IDE cable.
  9. Tr33h0use

    Tr33h0use TS Rookie Topic Starter

    There is no jumper on the WD drive (master setting according to the diagram). It didn't even come with a jumper.
  10. iss

    iss TechSpot Chancellor Posts: 1,994

    This is an IDe drive correct? and it is alone on the primary IDe channel? if that is the case then there should be no problem with the jumper or lack of a jumper. ( but if I were having a problem I would probably try putting a jumper on it as master.

    Also if this board supports SATA make sure that you have not disabled PATA (IDE) in the bios.
  11. Tr33h0use

    Tr33h0use TS Rookie Topic Starter

    Yes both of the drives are IDE. The HD is on IDE1 and the DVDR is on IDE2.
  12. Tr33h0use

    Tr33h0use TS Rookie Topic Starter

    Where is the option to enable/disable PATA in the BIOS?
  13. iss

    iss TechSpot Chancellor Posts: 1,994

    look in the bios under "IDE Configuration" there should be 3 settings. one possibly labled "enhanced" that enables both sata and the IDe channels. the other two enable one while disabling the other.
  14. Tr33h0use

    Tr33h0use TS Rookie Topic Starter

    I've played with everything I can think of in the BIOS, and everything is hooked up correctly... I'm stuck :hotbounce
  15. Vaulden

    Vaulden TS Rookie

    The manual for your motherboard is not available for download, but to clear the CMOS there is generally a jumper near the battery that you move, turn on the PC, turn it off, then move the jumper back. But I would only do that if it is labeled Bios or CMOS. If you have the manual it should explain how to do it.

    Some motherboards require you to hit a key to boot off the CD, I'm assuming you are doing this if required. I'm grasping at straws now.
  16. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Shocking website,plus no manual,this is taken form the Intel VIA manual.Look for a section in the BIOS called Intergrated Peripherals,the first one is onchip IDE function,press enter and make sure the first two are enabled,channel0 and channel1.The second one is onchip device function,press enter and set the VIA SATA function to disabled(this might be related to the cable not connected message).
  17. l33t_tek

    l33t_tek TS Rookie Posts: 19

    Don't know if this serves as any consolation to you, but I can't install XP from scratch either. I recently built and AMD machine. I think I hooked IDE1 to my HD and IDE2 to my CD-ROM. Of course, remember that your HD must be set to Master on IDE1.
    Anyway, I had the same problem as you. But it wasn't a hardware problem - it was software. So I dug up my old Windows 98 Installation CD and put that in my CD-ROM. I manage to install that (took around 20mins) and THEN I installed Windows XP.
    For some reason, XP doesn't like being installed from a newly built computer. If you got Win98 around, try installing that first THEN installing XP.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...