TechSpot

Kernel panic without "pci=nosort text" at boot

By Johnny36
Sep 27, 2005
  1. Hi:
    With almost every Linux distributions I've tried (Fedora 3 & 4, Suse
    9.3 and a Portuguese version of Linux "Caixa Magica") if I don't have the
    option "pci=nosort text" at boot I get a "Kernel Panic: not syncing,
    attempted to kill init" and a system freeze. With Suse 9.3, which I have
    installed on my system, this option is already included in the boot
    sequence, so there is no need to put it by hand. However, if I choose the
    safe mode, I get a system freeze if I don't write it at boot.
    Does anyone knows why this happens? Is it a kernel bug, or hardware
    incompatibility?
    My guess is that it has to do with the video card, which in my case is ATI
    Radeon X600 PCIE. Is this true?
    Regards.
    Joao
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...