TechSpot

Keyboard won't work after bios post

By ipfnd
Aug 23, 2007
  1. Good Morning,

    I had an E-machines computer and the motherbaord went. So I purchased a p4 barebone including MB, case, power supply & cpu. When the equipment showed up at my house I put all my equipment in including HD, PCI Video card, wireless network card and ram. I then put my XP PRo cd in the CD rom. When I boot the machine it goes through the post showing the CDrom, hd, ram and it then asks me to press any key to boot to the cd. This is were no matter what key I press it then skips that and tries to boot from the HD. I've tried another keyboard, cd rom and nothing. The keyboard does work in the bios screen. I thought it may be a bad XP pro cd so I put it in another computer and it boots perfectly to that machine. I'm thinking there is either a conflict with my keyboard ps2 port and maybe my pci wireless card or video card? It could also be a bad motherboard but I then wonder why the keyboard works in the bios??? It's crazy. If anyone has an idea I would appreciate it.

    Thanks again for reading this,
    C
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Try using a usb keyboard. You will probably need to enable usb legacy support in the bios.

    Regards Howard :)
     
  3. ipfnd

    ipfnd TS Rookie Topic Starter

    Howard,

    Thanks for the quick response. I do not have a USB keyboard and can get one if I have to. Do you think there is another option. Possibly a conflict between my CDrom and mouse port?

    Thanks again,
    C
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Anything is possible.

    If you believe it`s a conflict, try disconnecting unneeded stuff and see if that helps.

    Regards Howard :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...