TechSpot

KVR400X64C3A/512 clock

By bushwhacker
Jul 2, 2007
Topic Status:
Not open for further replies.
  1. Hi guys i need to know everything clocks about the Kingston Memory.

    KVR400X64C3A/512.. ( it is supposed to run DDR400) but my A8N-SLI forces them to run as DDR333.

    I need the clock info, such as CAS, RCAS, and so forth.

    Thank you.
  2. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

  3. bushwhacker

    bushwhacker TechSpot Chancellor Topic Starter Posts: 1,086

    It is automatic, running at DDR 333 spec.
  4. Cinders

    Cinders TechSpot Chancellor Posts: 1,313   +12

    When you have four dimms of memory on your motherboard it automatically runs DDR400 at DDR333. I don't know if you can change that or not.
  5. bushwhacker

    bushwhacker TechSpot Chancellor Topic Starter Posts: 1,086

    currently i only has 2 sticks of KVR400 and it was SUPPOSED to run in DDR400, not DDR333

    THe A8N-SLI bios said DDR333.

    It degrades my computer perfomance little bit.

    anyone?
  6. Cinders

    Cinders TechSpot Chancellor Posts: 1,313   +12

    What have you changed in the BIOS? Have you tried overclocking anything or do you have everything (or most things) set on default? Just guessing but If you tried to raise the HT (called FSB by many) under the CPU frequency page without manually setting the memory frequency to 200MHz (400MHz efective :p ) then the BIOS may have slapped a divider on the memory to keep it from being overclocked.
  7. bushwhacker

    bushwhacker TechSpot Chancellor Topic Starter Posts: 1,086

    Here i took the picture to help with my question. The bios says it is DDR 400.. but the post setup says it is DDR 333 Single Channel.

    [​IMG]

    [​IMG]

    [​IMG]

    Any suggestion?
  8. Cinders

    Cinders TechSpot Chancellor Posts: 1,313   +12

    Wow really big pictures.

    Set the Hyper Transport Frequency to 2000 or 1000 whichever is higher and available
    Set AMD K8 Cool'n'Quite control to Disable (this is probably the reason your getting the memory message during post)


    OK, set the Overclock Profile to "Manual"
    Set the Overclock Options to "Manual"
    N.O.S. Options at Disable is good
    CPU Frequency at 200 is good
    PCI Express Frequency at 100 is good
    DDR Voltage should be set at 2.65
    CPU Voltage should be set at 3.50
    PCI Clock Sync is good at auto

    All the memory timings look good

    *EDIT* Memory Timing of T2 isn't good it should be set to T1. */EDIT*

    S/W Dram Over 4G remapping set to Disable
    H/W Dram Over 4G remapping set to Disable

    If you'd like to take pictures of the rest of your BIOS we can set the rest of it up.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.