TechSpot

Laggy computer can some one check HJT?

By big_eric
Mar 21, 2008
  1. -I already did the prelminary spyware removal steps and it seemed to come up clean but i'm still experienceing some lag... could some one check my HJT for me?
     
  2. kritius

    kritius TS Guru Posts: 2,084

    Hi big_eric,

    I just finished going through your log.

    Just a few things to fix,
    Open HijackThis and select Do a system scan and save a log file,
    Put a check against the following entries,
    Close all browser windows and select fix checked.

    O16 - DPF: {C3F79A2B-B9B4-4A66-B012-3EE46475B072} -
    O16 - DPF: {F5A7706B-B9C0-4C89-A715-7A0C6B05DD48} -
    O16 - DPF: {FFBB3F3B-0A5A-4106-BE53-DFE1E2340CB1} (DownloadManager Control) - http://dlm.tools.akamai.com/dlmanager/versions/activex/dlm-activex-2.2.1.7.cab
    O20 - AppInit_DLLs:


    I would like to do another online scan just to see.
    Run Kaspersky online scanner
    With the exception of Internet Explorer, which must be used for this scan, keep ALL programs closed
    Note: It is recommended to disable onboard antivirus program and antispyware programs while performing scans to speed up scan time and to make sure there are no conflicts.
    Do not go surfing while your resident protection is disabled!
    Once the scan is finished remember to re-enable resident antivirus protection along with whatever antispyware application you use.


    Do an online scan with Kaspersky Online Scanner in Internet Explorer. You will be prompted to install and run an ActiveX component from Kaspersky, Click Yes.
    Note for Internet Explorer 7 users: If at any time you have trouble with the accept button of the licence, click on the Zoom tool located at the right bottom of the IE window and set the zoom to 75%. Once the licence accepted, reset to 100%.
    • The program will launch and then start to download the latest definition files.
    • Once the scanner is installed and the definitions downloaded, click Next.
    • Now click on Scan Settings
    • In the scan settings make sure that the following are selected:
      o Scan using the following Anti-Virus database:
      + Extended (If available, otherwise use standard)
      o Scan Options:
      + Scan Archives
      + Scan Mail Bases
    • Click OK
    • Under select a target to scan, select My Computer
    • The scan will take a while so be patient and let it run.
    • Please do not use your computer while the scan is running. Once the scan is complete it will display if your system has been infected.
    • Click the Save Report As... button (see red arrow below)

      [​IMG]
    • In the Save as... prompt, select Desktop
    • In the File name box, name the file KasScan-ddmmyy (or similar)
    • In the Save as type prompt, select Text file (see below)

      [​IMG]
    • Include the report in your next post.

    Do another scan with HijackThis and select do a system scan and save a log.

    Post that log back here.

    In your next post you should have,

    1)Kaspersky report
    2)HJT log



    This thread is for the use of big_eric only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. big_eric

    big_eric TS Rookie Topic Starter Posts: 48

    see attached for both logs
     
  4. kritius

    kritius TS Guru Posts: 2,084

    Ok,
    Delete the three tools from step 10 by dragging them to the recycle bin,
    • Click START then RUN
    • Now type Combofix /u in the runbox and click OK
    • [​IMG]
    • When shown the disclaimer, Select "2"

    Empty the recycle bin

    How is the computer runnign now?

    This thread is for the use of big_eric only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. big_eric

    big_eric TS Rookie Topic Starter Posts: 48

    k I was able to delete the 3 tools and I emptied the recycling box but when I tried to run combofix /u it said it wasn't found... but I just went into my documents and deleted it there because thats where i saved it to for some reason... but yea the computer seems to be working alot better thanks alot
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...