TechSpot

Lan Issues, Please Help.

By Medicated3d
Aug 10, 2005
  1. Hello.. I'm new to this whole website. I did some reading of for a few threads already, and everyone looks really helpful.

    I'm hooked up to AOL Broadband (Cable) Which sucks btw.
    And I got some cheap crappy Router Berklin.

    I'm trying to play Rome-Total War with my buddy who's hooked up on his PC across from me...Go to Lan game.. And to my surprise, It doesn't work. Come to think about it, I've never actually got a Lan game working. Always have to go online. Everyone seems to mention IPX/SPX protcall or something? Do I need that? I was worried about installing it incase it screwed up something. It was a huge pain just to get the router and everything working. I can't stress how much I hate AOL..

    Some advice anyone? Thanks in Advance.
     
  2. Medicated3d

    Medicated3d TS Rookie Topic Starter

    Please help?
     
  3. ChineseTechie

    ChineseTechie TS Rookie Posts: 85

    What OS are the two computers running?? Does the two computer communicate outside of the game?? Have you tried to ping from one computer to the other??

    cT
     
  4. harrisdurrani

    harrisdurrani TS Enthusiast Posts: 159

    hey

    if your using xp...

    1. Go to my computer
    2. My network Places
    3. View Network Connections
    4. right click on your Lan card graphical user interface and click Properties.
    5. than click Install
    6. Protocol
    7. Click on NWLink IPX/Net Bios Compatible Trasnport Protocol
    6. Press Ok

    I guess that should do the trick.....Tell me if it still doesnt work

    take care
    Harris
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...