TechSpot

Language Bar + Japanese IME problem

By Kazi
Sep 24, 2009
  1. i'm using windows XP Professional

    So years ago i have installed the japanese ime but back then i had no use for it except type some weird things.

    Now i need it more then ever and the language bar just won't show up no matter what i do and the ime is acting weird.

    Breaking it down for you
    1 - I have installed all east asian files to computer already

    2 - I go to control Panel -> Regional and language options -> languages -> text service and input language and japanese is on there

    3 - Apparently the language bar button in preference is grayed out so i can't click it

    4 - Searched around the web for a solution but none works

    5 - So i can't find the language bar to change the language to japanese, if i use shortcuts to change languages then what happens is if i type something it switches back to english automatically
    (use shortcut like ctrl+shift+key or something, switches the language to japanese, i open notepad but when i type it goes to english and Hiragana is main setting not direct input so it can't be english)

    Anyone got solution?
    I'm thinking maybe a partition restore would help but i don't know.
    Thanks
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...