TechSpot

Laptop issues?

By reddragonsrider
Aug 1, 2006
  1. Hi ,this is probably the wrong place to be , but i need help with a laptop issue , any takers?

    Ok , I have a Toshiba Portege 7200 CTe , only thing missing from it was a hard drive. I put a HDD in , hit power , it starts the boot process , but after about 60 seconds , it shuts down , no apparent reason. As far as I know it has never been opened , it is uninjured , just the people removed their HDD before letting me have it. Any suggestions as to why powering off. By the way , the embarassing bit , I'm a computer repair tech and I can't figure this one.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Can you give us some details of what your problem actually is?

    I have moved this thread to a more appropriate forum.

    I have given it a more descriptive title too.

    Regards Howard :wave: :wave:
     
  3. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    Yes.

    /End of thread
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Lol Rick.

    Seems I moved it to the wrong forum doh.

    Regards Howard :)
     
  5. reddragonsrider

    reddragonsrider TS Rookie Topic Starter

    Also , there are 4 lights on the front
    1 - is power light from the power cable
    2 - looks like a picture of a pc
    3 - is the battery
    4- the hdd light
    When the laptop powers itself off , the only light left on is number 2 , and it blinks constantly.
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Please don`t open any more threads for this subject. Thanks.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...